Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Kawasaki
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 03-19-2010, 08:21 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2010
Posts: 5
Default symptoms of a bad cdi box

what are some of the symtoms of a bad cdi box or one that is "going" I have a 300 bayou which is amking a chattering or noise which comes and goes. it kidnd of sounds like somethig is rattling around insode the engine. I brought it to my local kawi. dealer 2X and neither time they didn't hear any noises, but as soon as I got it home the noise was there. when I explained it to them they thought it might be the CDI box going bad and the noise I was hearing was a spark knock ???? thanks in advance
Reply With Quote
  #2 (permalink)  
Old 03-20-2010, 10:11 PM
RPM's Avatar
RPM RPM is offline
Pro Rider
2004 Kawasaki KFX730
 
Join Date: Dec 2002
Posts: 1,075
Default

Never heard of a CDI causing ignition chatter?

Every CDI I have had go bad, the motor will start to miss and then stop running. When they go, they won't start or run anymore.
__________________
KFX/Fundy730 - Big Valves/36mm Carbs/Oval MUZZY Pro/FST CDI/Dalton OB/JH Machine Custom Clutch/5" Extended Swingarm/24" 10 paddle Edge's/Elkas/Race Cut Maier BLACK Plastic
King Quad 700
08 Raptor 700 (Wife's)
RPM's KFX730 VIDEO
Reply With Quote
  #3 (permalink)  
Old 03-25-2010, 06:59 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2010
Posts: 5
Default

That's what I thought about the CDI box, I'm checking the timing chain now to see if that's causing the noise
Reply With Quote
  #4 (permalink)  
Old 03-25-2010, 01:50 PM
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2001
Posts: 1,743
Default

Yes, I think you are in the right direction - check mechanical stuff. Get your mechanic's steth scope and pinpoint the location of the noise. Could it be tight valves?
__________________
Most quad problems are caused by the loose NUT connecting the handle bar and the seat.
Reply With Quote
  #5 (permalink)  
Old 03-25-2010, 03:32 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2010
Posts: 5
Default

We checked the valves they seem fine. the noise comes and goes, does it at idle and at higher rpms. It basically sounds like a really loose chain clattering. I'll let you know when we figure it out
Reply With Quote
  #6 (permalink)  
Old 03-25-2010, 03:37 PM
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2001
Posts: 1,743
Default

Two more possibilities:
1. Cam chain tensioner not working (extending out to tighten the chain).
2. Loose rivets holding the basket to the cetrifugal clutch housing.
__________________
Most quad problems are caused by the loose NUT connecting the handle bar and the seat.
Reply With Quote
  #7 (permalink)  
Old 03-25-2010, 04:04 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2010
Posts: 5
Default

we already replaced the clutch housing and the rivets were very loose, thought that was the problem, but apparently not
Reply With Quote
Old 03-25-2010, 04:04 PM
Reply Share this with your friends

Tags
700, 700r, atv, bad, box, boxes, cdi, kfx, king, make, noise, problems, quad, raptor, symptom, symptoms



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On