Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 08-31-2012, 06:00 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Aug 2012
Posts: 3
Default 1988 Big Bear 350 - wont fire

Hello all, I need some advice from the experts!

I just picked up a 1988 big bear 350 a few days ago, it was too cheap to not pick up.

The pull start was broken so I could not see if it ran or not. But the motor was not locked up.

I got it home and fixed the pull start, motor turns over and it does not even try to fire.

I checked the spark, the spark plug is definitely getting spark.

So I checked the compression, I am getting about 150 PSI, from my research that should be fine.

So I took the Carb off, I am going to clean it and see if that helps.

I guess my question is, one...what else can I check?
Also, before I took the carb off, when I would flip the fuel switch on, gas would flow out of the carb into the airbox pretty rapidly which I thought was odd.

It seems as if no gas is getting into the motor from the carb, it is all just flowing straight into the airbox.

Any insight? Would this be a stuck or clogged jet? Or would it have to do with the float?
Reply With Quote
  #2  
Old 09-05-2012, 06:52 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Aug 2012
Posts: 3
Default

UPDATE:

I took the carb off and tore it apart, gave it a thorough bath in carb cleaner.
Then I put it all back together and shot a little starter fluid in the carb, fired on the first pull. Then after I ran it for a little while it runs like a champ now.

Must have been clogged and needed to run for a bit.
Reply With Quote
Old 09-05-2012, 06:52 PM
Reply Share this with your friends

Tags
1988, 350, 88, airbox, bear, big, cylinder, filling, fire, gas, hunting, psi, time, wont, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On