Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 09-19-2011, 04:18 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2011
Location: British Columbia
Posts: 2
Default new to me 89 Yamaha Pro-Hauler 250; No Spark, Need Help

Hi Everyone,
this is my first forum post here

I have recently bought this neat old 1989 yamaha Pro-Hauler atv for a few hundred bucks, non running.

Ive got quite a few bikes and quads and fix them up and ride as a hobby so this isnt completely new to me or my friends.

It was made very clear to me before i bought it that it was not running and has no spark.

I was told by the previous owner that he was told by the man he bought it from that he thought it was a bad cdi (he never had it running either),
I did a quick ohm check of the stator and personally i think the stator is bad.
Ive charged up the batt and cranked it over and confirmed no spark, I think everything is connected correctly, Main fuse is not blown.

I need some help...

Does anyone have a service manual for this bike or an equivalent?; scans or info from the electrical troubleshooting section of the manual would be a huge help.

Is the motor the same as a bear tracker or timber wolf?

Can any one give me any idea on what range of ohm values one should expect to see on this stator, mainly the trigger coil?.

I think it should be 200-330 ohms (educated guess based on treads about other yamahas) and I believe when i checked it quickly with an auto ranging meter is was more in the range of 22,000 - 26,000 Ohms which made me think it prob wasn't the CDI but instead a bad trigger coil but obviously I need to do more testing

Any help or conversation would be appreciated
Corey
Reply With Quote
  #2  
Old 11-25-2011, 05:59 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Nov 2011
Posts: 1
Default Prohauler CDI

I had the same problem about 12 years and definitely it was the CDI at a cost (parts only) more than $300. I reluctantly ordered the CDI since my machine was virtually new with very little usage however, that corrected the problem and it ran good for maybe 25 hours over the next year then failed again. The ATV has been sitting behind the shed ever since. I was told at the Yamaha service shop that this is typical for the machine. I could not further justify investing $$ for such short life expectancy. The part sales now closer to $500.
Reply With Quote
Old 11-25-2011, 05:59 PM
Reply Share this with your friends

Tags
1989, 250, 89, beartracker, bushings, engine, front, hauler, kit, manual, pro, prohauler, spark, worth, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On