Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 05-23-2010, 09:19 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2010
Posts: 7
Default Blaster w/only reverse

I have a 1989 blaster w/only reverse, replaced the flywheel key and torqued down. Started on 2nd kick so I dout it sheared or spun. Does anyone have any other ideas. Thanks
Reply With Quote
  #2 (permalink)  
Old 05-23-2010, 10:17 AM
Terrellster's Avatar
Pro Rider
1989 Yamaha Blaster
 
Join Date: Jan 2008
Posts: 448
Default

Quote:
Originally Posted by chevyayers View Post
I have a 1989 blaster w/only reverse, replaced the flywheel key and torqued down. Started on 2nd kick so I dout it sheared or spun. Does anyone have any other ideas. Thanks
Sounds like the old Husqvarna bikes at the races.... they'd kick 'em started and rev,.... when the gates dropped, some of the Husqy riders went the wrong way.....

Mine never goes reverse..... Sounds like the compression rolled it over the wrong way when it fired.... Is the flywheel all you've changed? Is the Stator plate the original or an after market one? Has there been any cylinder/head work done?

Any one of those could be messin' with ya, maybe more.
Reply With Quote
  #3 (permalink)  
Old 05-23-2010, 04:29 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2010
Posts: 7
Default

I didn't change the flywheel or the stator they should still be factory just the woodruff key a crap load of time it kept shearing and now it doesn't. I did put new rings in it. It was bored 30over sometime before I got it. I have removed all lights, tors, only have bareminimal wires left. If I pulled the cylinder head what would I be looking for? I'm pretty sure that it isn't a woodruff key. Thanks
Reply With Quote
  #4 (permalink)  
Old 05-23-2010, 08:32 PM
Terrellster's Avatar
Pro Rider
1989 Yamaha Blaster
 
Join Date: Jan 2008
Posts: 448
Default

Quote:
Originally Posted by chevyayers View Post
I didn't change the flywheel or the stator they should still be factory just the woodruff key a crap load of time it kept shearing and now it doesn't. I did put new rings in it. It was bored 30over sometime before I got it. I have removed all lights, tors, only have bareminimal wires left. If I pulled the cylinder head what would I be looking for? I'm pretty sure that it isn't a woodruff key. Thanks
There's a problem..... Shearing the Key is a sign of some other issues. Bored 30 over shouldn't be a big deal, Piston installed right? (probably wouldn't run if it was in backward)..... Check that key again,... Timing issues would cause that for sure,..... You didn't install one of those offset, Advanced keys did you?

When you pull the flywheel to check it out, look and see if there are slots for mounting the stator plate. It could be an adjustable one,.... it might cause problems if it's adjusted wrong..... a lot of little picky items to go back and check..... but shearing that key would bother me a lot.... like there's something way loose.... like the flywheel....
Reply With Quote
  #5 (permalink)  
Old 05-24-2010, 11:26 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2010
Posts: 7
Default

i havent sheared a key in awhile so i would cross that out. I think at first when i was messing w/the stator i wasn.t realy tighting down the nut ( on off on off ect ) testing wires alot of electrical issues. piston I believe is in right arrow fwd. the stator is eighter 180 off w/no spark or true w/spark no timing mark or advancement. Thank you keep the ideas coming please. (what about the cdi firing then jump spark (cross connection)or something inside to cause this issue? I dont have $100 just to throw at it or I would.
Reply With Quote
  #6 (permalink)  
Old 05-25-2010, 04:47 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2010
Posts: 7
Default

So I got it running last night I had to retard the stator 90deg or so. I find that wierd conciderly that blaster really dont have timing it's eighter on or off 180. Any ideas why I had to do this. Thanks
Reply With Quote
  #7 (permalink)  
Old 05-25-2010, 10:29 PM
Terrellster's Avatar
Pro Rider
1989 Yamaha Blaster
 
Join Date: Jan 2008
Posts: 448
Default

Quote:
Originally Posted by chevyayers View Post
So I got it running last night I had to retard the stator 90deg or so. I find that wierd conciderly that blaster really dont have timing it's eighter on or off 180. Any ideas why I had to do this. Thanks
How in the world do you retard one 90 degrees? Mine has (factory plate) one place to set it. I have seen after market Adjustable ones that will go maybe 12-15 degrees..... But nothing that will give a 90 degree twist.

I'm just curious.... Did you happen to take pictures to show how this works?
Reply With Quote
  #8 (permalink)  
Old 05-26-2010, 08:19 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2010
Posts: 7
Default

This is not mine, but picture where the red line is I drilled a hole and that is where my top screw is all but 90deg. Why what I have to do this to make it run?
Reply With Quote
  #9 (permalink)  
Old 05-26-2010, 08:27 PM
91Warrior357's Avatar
Pro Rider
1994 Jeep Cherokee
My Garage
 
Join Date: May 2008
Location: Purcellville.
Posts: 1,858
Cody Burbage Codizz88
Default

something most likely got switched around in the wrong place during rebuild, putting something outta time.
__________________
2001 Banshee: Bored .020 Over, Vitos SS Pistons, Toomey TR-6 Pipes, K&N Pro Flo, .030 Milled Head,+4 Timing, Modded Shift Star...Etc etc.
2003 Banshee: Bored .080 Over, Wiseco Pro-Lites, F.A.S.T. Coolhead 21CC Domes, DMC 916 Pipes, Ported, Hotrods True/Weld Crank, VF4 Reeds, +4 Timing, UM Alum Airbox, K&N Pods /w Outerwears....blah blah too much to list.
Reply With Quote
  #10 (permalink)  
Old 05-26-2010, 09:28 PM
Terrellster's Avatar
Pro Rider
1989 Yamaha Blaster
 
Join Date: Jan 2008
Posts: 448
Default

Yeah,..... something is way out on that one then..... I'm kinda partial to pulling things apart and making them right instead of drilling and putting new holes in something like that......
Reply With Quote
Old 05-26-2010, 09:28 PM
Reply Share this with your friends

Tags
2000, atv, backwards, blaster, flywheel, key, offset, plate, put, revers, reverse, reversed, stator, w, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On