Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 11-14-2009, 04:37 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2009
Posts: 46
Default Electric Starter will not work?

I have a 1985 Yamaha 225DR and it starts fine with pull start but the electric start button when I push it does even make a "click" sound? Any ideas? I check through the wiring and didnt see any disconnections or anything...
Reply With Quote
  #2  
Old 11-14-2009, 06:15 PM
Speedy2222's Avatar
Elite Pro Rider
Is A Power Sport Junkie!
2003 Yamaha Warrior
 
Join Date: Jul 2003
Location: Indiana
Posts: 5,399
Send a message via AIM to Speedy2222 Send a message via MSN to Speedy2222 Send a message via Yahoo to Speedy2222
Default

bad solenoid or bad starter.. it is fast clicking it's froze starter or dead battery. it may also have a dead battery but usually yamahas click very fast when it's just dead unless it's completely gone
Reply With Quote
  #3  
Old 11-14-2009, 06:42 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2009
Posts: 46
Default

My bad I ment to write it doesnt even make a "click" sound. Lol sorry but even when I hooked the battery charger up to the battery and cleaned the poles it still didnt do anything at all when i hit the e start buttomn
Reply With Quote
  #4  
Old 11-14-2009, 06:46 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2009
Posts: 46
Default

Oh yea the neutral light wont come on either
Reply With Quote
  #5  
Old 11-14-2009, 10:04 PM
nickmon3's Avatar
Trailblazer
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 51
Default

probably dead battery try jumping it and if that wont work check ur fuses
Reply With Quote
  #6  
Old 11-14-2009, 10:27 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2009
Posts: 46
Default

I did hook a battery charger up to it so its not dead battery ill check fuses in a bit or tomorrow
Reply With Quote
  #7  
Old 11-14-2009, 11:40 PM
Speedy2222's Avatar
Elite Pro Rider
Is A Power Sport Junkie!
2003 Yamaha Warrior
 
Join Date: Jul 2003
Location: Indiana
Posts: 5,399
Send a message via AIM to Speedy2222 Send a message via MSN to Speedy2222 Send a message via Yahoo to Speedy2222
Default

check the neutral safety switch. not sure where it is on that bike but it's my guess. My guess is check fuses and check starter
Reply With Quote
  #8  
Old 11-15-2009, 12:03 AM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2009
Posts: 46
Default

I cheked over the whole wiring earlier and the only odd thing i saw was eletric tape holding 2 different color wires together I undid it and kept touching them and still nothing. Ill check fuses, starter(i heard i could connet the battery charger to the starter diretly and try that), and ill look for the neutral switch
Reply With Quote
  #9  
Old 11-15-2009, 02:10 PM
Speedy2222's Avatar
Elite Pro Rider
Is A Power Sport Junkie!
2003 Yamaha Warrior
 
Join Date: Jul 2003
Location: Indiana
Posts: 5,399
Send a message via AIM to Speedy2222 Send a message via MSN to Speedy2222 Send a message via Yahoo to Speedy2222
Default

ya put the ( - ) on the frame and then put the( + ) on the pole on the starter and it should crank
Reply With Quote
Old 11-15-2009, 02:10 PM
Reply Share this with your friends

Tags
atv, bear, big, electric, fuses, neutral, pull, replace, safety, start, starter, switch, warrior, wont, work, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On