Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 03-20-2009, 07:56 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 1
Default 02 Big Bear 400 4X4 Carb Problems

I need some advice from an experienced Yamaha Tech. I'm an ASE Master Tech but this one is different. Last summer a friend needed help with 2 Big Bear 400's.
He put bad gas in them 3 years earlier and they sat since then. I replaced the batteries, removed, inspected and cleaned carbs, drained-refilled fuel tanks. Still, neither idled without choke halfway out. Another tech told me about the fuel additives screwing up the needle valve causing it to stick. Fuel was making it into the float bowl because I drained fuel from drain screw. Anyway, I installed 2 overhaul kits: jets, needle valve, float bowl o-ring. Both ran like new. Soon after, 1 started running the same way and recently the other started running bad, the same as before the carb rebuild. Is there a problem with this carb? Do I have to rebuilt the carbs every other month because of the additives in the fuel. What the heck! Any help would be greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 03-21-2009, 02:31 AM
JLsparky7's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Mar 2004
Posts: 1,763
Send a message via AIM to JLsparky7
Default 02 Big Bear 400 4X4 Carb Problems

Welcome to the forums first of all!

Secondly. Im going to assume due to your background they you have already tried the basics. Cleaning air filter, new plug, compression test, valve adjustment, typical trouble shooting.... Cleaning the pilot jet can be VERY tricky. The slightest peice of sand or dirt and throw it off. Double check that and install an inline fuel filter, they help an unbelieveable amout. Esspecially since gas is the way it is now and they are only like 2 bucks at autoparts stores. Ethanol and anticarbon buildup garbage. With all that in your gas the least we can do is filter out the stuff the filter can catch.

Heres my ideas. Since the quad will only run with the choke 1/2 that means it is probably running lean on idle, assuming the idle RPM is set high enough. Heres the list of things that could cause a lean situation at idle.
1. Intake leak (check carb boots, intake gaskets, air filter, air box)
2. Exhaust leak (Add some seafoam in through the intake and watch for smoke comming out anywhere but the tailpipe)
3. Double check valve adjustment
4. Float level (if the float is set too low the engine wont get fuel when it needs it and itll run lean) VERY likely this is the problem.
5. Head gasket leak
6. Water in fuel (just because the gas is fresh from the gas station doesnt mean its good gas) Dont fill up your jugs after it rains. If the gas station tank has a hole in it or a leak in the cap it will allow water into gas.
7. Double check that you have the correct size jets, both pilot and main. Temp, altitude, and humidity as well as mods all effect the jet sizes. Are both quads stock?

Thats all I can think of, are you sure it is a carb problem and not electrical?
Reply With Quote
  #3 (permalink)  
Old 04-05-2009, 08:38 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 399
Send a message via AIM to cadillacdude1975 Send a message via Yahoo to cadillacdude1975
Default

the mikuni carbs are garbage. period.
Reply With Quote
Old 04-05-2009, 08:38 PM
Reply Share this with your friends

Tags
2004, 400, adjustment, bear, big, carb, choke, clean, filter, fuel, jet, problems, size, valve, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On