Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 06-25-2008, 12:07 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 4
Default 01 Warrior 350, no spark

i cant get any spark out of my warrior. i checked the pickup, and clead the stator assembally. all connections are good, and when i try to crank it it turns over good, but i cant get any power from the orange wire, i get ground off of it. would this be my cdi box, or a chaifed wire sumwhere?

thanks
Reply With Quote
  #2 (permalink)  
Old 06-25-2008, 11:38 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 4
Default 01 Warrior 350, no spark

Bump: i really need advise here
Reply With Quote
  #3 (permalink)  
Old 06-26-2008, 12:27 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 399
Send a message via AIM to cadillacdude1975 Send a message via Yahoo to cadillacdude1975
Default 01 Warrior 350, no spark

call the dealer, ask them if they can test your CDI box. im sure they can. that sounds like what the problem is. and it would be cheaper to see if they can test just the box. i dont know why they would not be able to do that for you for a nominal fee.
Reply With Quote
  #4 (permalink)  
Old 06-26-2008, 12:37 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 4
Default 01 Warrior 350, no spark

i took it to them today, i dont have many options where i live, but the place i went to would not touch it. they said they wanted the whole quad and 250$ before they would tell me anything. i ordered a cdi box about 10 min ago, for 130$ shipped overnight so imma see if that helps.
hopefully that fixes the problem.
you think of anything else that could be causing the orange wire to be grounded?
Reply With Quote
  #5 (permalink)  
Old 06-26-2008, 10:44 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 399
Send a message via AIM to cadillacdude1975 Send a message via Yahoo to cadillacdude1975
Default 01 Warrior 350, no spark

run that wire to its source. make sure it hasn't rubbed the frame and is shorting out. the last thing you want to do is install a new electronic part into a questionable wiring harness.
Reply With Quote
  #6 (permalink)  
Old 06-26-2008, 11:09 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 4
Default 01 Warrior 350, no spark

already did that. i took my meter to the pinout on the cdi, the cdi's ground, and the coil wire have a direct short. i also checked all the wiring, pulled it off the quad and it all is fine. if i hook an external trigger to the coil through the pin at the cdi, with the cdi unplugged, i can fire the spark, so i know that part works, and i get ac out of my stator, and the pickup looks to be in good condition, and is not messed up. box will be here in morning, hopefully it works. i wana get back out in the dunes
Reply With Quote
Old 06-26-2008, 11:09 PM
Reply Share this with your friends

Tags
01, 2000, 350, box, cdi, cranks, orange, pickup, power, spark, test, testing, warrior, warror, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On