Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 09-15-2007, 04:08 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Dec 2006
Posts: 25
Default Raptor 660 - No Fire

I have an 03 raptor 660 and it is getting no fire. I checked the coil but that wasnt the problem. Its still not getting any fire and i have no clue whats wrong with it. Any help would be greatly appreciated.
Reply With Quote
  #2  
Old 09-18-2007, 07:53 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2007
Posts: 12
Default Raptor 660 - No Fire

Hey, got the same problem, did you try replaceing the coil or using a test light, in the plug wire? i found that was my problem... I had my bike all apart kno alot about it its an 01 660 but same, any questions i can help with email... mutch_17@hotmail.com
Reply With Quote
Old 09-18-2007, 07:53 PM
Reply Share this with your friends

Tags
660, 660r, fire, raptor



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On