Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 10-22-2006, 11:02 PM
EFS EFS is offline
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2006
Posts: 2
Default Rhino Vibration Question

Just purchased a new 2007 660 Rhino. It has a bad vibration in the front drive shaft at a certain RPM. The vibration exists both in nuetral and in gear at about 1/3 throttle. I have brought it up to the dealer and they claim to never have heard other complaints. The dealer checked all of the other 660 Rhino's on his floor and they all had the same vibration at about the same RPM. Has anyone ever had this same experience? If so are there any solutions or suggestions?
Reply With Quote
  #2 (permalink)  
Old 10-31-2006, 12:21 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2006
Posts: 2
Default Rhino Vibration Question

I have an '05 Rhino 660. Bought new by my dad, now owned by me. 1100 miles on it, still has same exact vibration as yours & is annoying as hell. It is a hunting rig so in low range your always 'in & out' of vibration.

I just spent the night tearing most everything apart that could be related & came up with the same answer. My dad & I are mechanics by trade and we've been after this for a while. The front drive shaft seems to be the most noticeable area. When vibrating, I grab the shaft & it calms most of the effect. I'm not sure if holding the shaft dampens the engine in its mounts, or if in fact the shaft is the source. My joint has not been greased so that's my next step. I think there are some type of splines at the connection point that might take grease, but it looks like the front diff would need to come out or be moved forward to disengage the drive shaft. Removing all the plastic ducting & air box helped somewhat, but this is definately a mechanical vibration.

If I nail it, I'll post it here. It may take a while. Anybody else have .02 worth?? These are great machines, but I can't believe Yamaha hasn't addressed the issue. The Grizzly doesn't seem to have this problem. If someone has the answer, PLEASE inform us!!

jivem
Reply With Quote
  #3 (permalink)  
Old 10-31-2006, 12:22 PM
EFS EFS is offline
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2006
Posts: 2
Default Rhino Vibration Question

Thank you for your post. Everything with my problem is exactly how you explained it. I work in the engineering field and it appears to be a resonant vibration. I have considered altering the shaft to maybe change the natural frequency in hopes of at least changing the rpm range at wich it begins to vibrate. I have not done so in fear I may unbalance the shaft and cause more issues. At the present it is awful at the speeds when I use my Rhino for hunting. I have already tried greasing the splines, and the vibration noise is still present. I am suprised that more people have not complained and maybe come up with a fix. I am even more suprised that Yamaha would not have resolved this problem by now if your 05 Rhino is also experienceing the same.
Reply With Quote
  #4 (permalink)  
Old 11-02-2006, 01:06 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2006
Posts: 2
Default Rhino Vibration Question

EFS - Thanks for saving me some time on pulling the drive shaft & greasing the splines. Sorry to hear it didn't help. If you look around on other ATV & Rhino web sites, you'll find there are others out there with this problem. They are there. They either 'drive-thru' that range & run it faster, or they haven't found an answer yet. I have found evidence of this from '04 to current. Same exact symptoms.
Modifying the shaft makes sense. You already answered my thoughts as far as creating other troubles. It could happen. Someone on line suggested that the front shaft could use a center support bearing, much like a pickup would have.......
I noticed the engine has 2 different mounting points for use in the Grizzly platform. One on top of the cylinder head, the other down in front, just above the front shaft. Neither are used & it appears that the engine is mounted from the bottom only. I have entertained the idea of using some type of turn buckle on the front lower mount & connecting it to the black bolted/welded support rod that runs in front of the engine on an upwards angle. Maybe this one extra support would calm the engine somewhat. I just can't come up with an idea of how to incorporate a rubber buffer with it so it won't break off the mounting point on the block. Take a look & let me know what you think.
That being said, if you look at the 2007 Grizzly write-up, Yamaha claims new/improved engine mounts. They don't claim any problems, just new mounts. I haven't been able to find any news on the 2007 Rhino as far as 'new mounts'. If so, you know what I'll be ordering and bolting/adapting in. Maybe they'll be hydraulic [img]i/expressions/face-icon-small-smile.gif[/img]
One more thing to ease your pain. Try putting felt pads on the frame rails where the 2 front rubber bumpers on the box contact. There are a total of 4 bumpers, just put pads under the front 2. You may have to put weight or someone in the box to help latch it closed. After the felt settles in it should unlatch easier. I hardly open my box except to service the machine. It won't fix all of our noises, but it is one less substantial rattle. I came accross this one when I had the box loaded over full with wood. I got in & noticed quickly it sounded different/better. Hope this helps you too.
Keep me/us up to date as you make progress.

Thanks,
jivem
Reply With Quote
Old 11-02-2006, 01:06 AM
Reply Share this with your friends

Tags
2006, 660, drive, engine, front, problem, problems, rhino, shaft, shaoft, shart, viberation, vibrate, vibration, vibrations



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On