Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 08-22-2005, 11:21 AM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2000
Posts: 52
Default Blaster: Starts easy...won't rev?!

Please help. I have a 2004 Blaster. All of a sudden it won't rev. It starts easily, but when you give it throttle, it bogs (almost like it is getting too much fuel and no spark). It will run but just pops at a slow rpm. Any help?

Thanks in advance!
Reply With Quote
  #2 (permalink)  
Old 08-22-2005, 11:34 AM
mywifesquad's Avatar
KTM Patrol
Former Chinese POW!
Need a part machined or customized?
Manual Mill & Lathe, CNC Mill, Cad/Cam.
Need or want something engraved?
Want something but not sure what?
Garage is empty, add now
 
Join Date: Jul 2004
Location: Newman, Ca
Posts: 50,544
Default Blaster: Starts easy...won't rev?!

Quote:
Originally posted by: conway400
Please help. I have a 2004 Blaster. All of a sudden it won't rev. It starts easily, but when you give it throttle, it bogs (almost like it is getting too much fuel and no spark). It will run but just pops at a slow rpm. Any help?

Thanks in advance!
I would bet the carb is dirty. Assuming youve put in a new spark plug all ready.
__________________
'08 Honda CRF 50
'07 Jetmoto 250
'07 90cc Mini Utility
'06 Jetmoto 200 Enduro (traded for G4)
'06 Jetmoto 200
'06 Jetmoto 150 (traded for KD)
'06 Jetmoto 125
'04 Yamoto 150
'01 KTM 400 EXC
'92 Yamaha WR 250
'91 Honda CR 250
'88 Yamaha YZ 80
'85 Honda CR 500
'83 Honda XL 600
'82 Honda XR 200
'79 Honda XR 75
'78 Kawasaki KD 125
'75 Kawasaki G4 100
'74 Heald VT-8 Super Bronc's (2)
'73 Bultaco 360 Pursang
'70 Rupp Enduro
'70 HPE Muskin Cat 400 X
'69 Honda MiniTrail 50
Reply With Quote
  #3 (permalink)  
Old 08-22-2005, 12:30 PM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2004
Posts: 747
Default Blaster: Starts easy...won't rev?!

lets think about this..if it runs at idle (least fuel required and it wont rev up (more fuel required) dont you think you arent getting enough fuel???

check your fuel filter if it has one, then make sure your tank vent is clear, take the line off the carb and open the valve to make sure you have good flow. if all that's good, sounds like you need to take the carb apart and rebuild or clean it.
Reply With Quote
  #4 (permalink)  
Old 08-22-2005, 12:31 PM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2004
Posts: 747
Default Blaster: Starts easy...won't rev?!

oh yeah, the popping probably runnning lean from not enough fuel, also might have air leak, 2-strokes dont like air leaks
Reply With Quote
  #5 (permalink)  
Old 08-22-2005, 02:07 PM
Pro Rider
Garage is empty, add now
 
Join Date: May 2004
Posts: 2,689
Send a message via AIM to 86LT250RFatty
Default Blaster: Starts easy...won't rev?!

i would also check for airleeks around the carb and head. Also, throw a new plug in if you havent. also check to see fuel is getting to the carb, the fuel line might be clogged. if all fails, take apart the carb and clean it out, your mainjet might be clogged.
Reply With Quote
  #6 (permalink)  
Old 08-23-2005, 10:08 AM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2000
Posts: 52
Default Blaster: Starts easy...won't rev?!

I got it going. It was the parking brake switch. The bike thought the brake was on and yamaha has that rev limiter connected to it for safety. I jiggled that and it took off just fine. Basically, it just limits your rev to a high idle if it is on.

Thanks for all the replies!
Reply With Quote
Old 08-23-2005, 10:08 AM
Reply Share this with your friends

Tags
04, 250, 500, blaster, bogs, clears, cr, give, honda, idle, rev, throttle, wont, xr, yahmaha, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On