Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Suzuki
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 10-23-2008, 02:37 PM
Trailblazer
Garage is empty, add now
 
Join Date: Mar 2003
Posts: 46
Default Clutch adj on a 300 king quad 4x4

Cant anyone tell me where to adjust the clutch on a 96 - 300 king quad. Everything work great on this old brute & I love the 3 speed sub transmission
but the clutch does some slipping (jumping) when taking off then its ok.
Reply With Quote
  #2 (permalink)  
Old 10-24-2008, 09:46 PM
Range Rover
Garage is empty, add now
 
Join Date: Mar 2008
Posts: 122
Default Clutch adj on a 300 king quad 4x4

Just wondering, what type of oil you have in your KQ? Do you ride in deep water/mudd alot or lately? Has it always had this probem since you've had it?
Reply With Quote
  #3 (permalink)  
Old 10-25-2008, 11:11 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2008
Posts: 4
Default Clutch adj on a 300 king quad 4x4

I,m guessing you know where the oil site glass and oil filter is on the right side behind tire. To the left of those you will see three bolt heads like the oil filter
cover bolts, in the center of those is a bolt head that has a washer type unit
connected to it approx a 13 mm bolt head. Take bolt and washer unit loose its
just a cover for clutch adjustment. With that removed you will see a set screw
(phillips head) and a lock nut on set screw, hold set screw and loosen nut, put quad in first gear (engine off) turn set screw in until you fell it hit and turn it back
1/8 of a turn then tighten lock nut. I had to do this a couple times to get mine to stop slipping. Go for a ride see if its better and repeat if needed. Don,t start with adjustment cover off it will blow oil everywhere.
Reply With Quote
  #4 (permalink)  
Old 10-27-2008, 02:03 PM
Trailblazer
Garage is empty, add now
 
Join Date: Mar 2003
Posts: 46
Default Clutch adj on a 300 king quad 4x4

Great, thats what I need. I will give it a try soon as I get off work today, I dont really run the quad much or hard at all but
want to do everything to keep it going sense it seems all quads are automatics anymore.
Reply With Quote
  #5 (permalink)  
Old 10-27-2008, 02:20 PM
Trailblazer
Garage is empty, add now
 
Join Date: Mar 2003
Posts: 46
Default Clutch adj on a 300 king quad 4x4

Ok OLdschool I forgot to add, I use standard 10w40 oil & no I dont ride in any water. The slipping started recently, I farm alittle and have serveral others I use the more. I set the king quad up with a truck battery on the front rack, quick connects, air compresso on the back rack with a small rear wrench & use the quad like a service vehicle, mainly to jump start equipment
or pump up tires. I added a cheap auto type voltmeter on the left side fender & hooked the big battery into the suzuki wiring
the quad does a good job of keeping the big battery charged & I never have to worry about a dead or weak battery anymore.
Reply With Quote
Old 10-27-2008, 02:20 PM
Reply Share this with your friends

Tags
2000, 300, 96, add, adjusting, adjustment, clutch, fender, king, oil, problems, quad, rear, suzuki, tranmission



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On