Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Suzuki
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 05-08-2007, 08:38 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2007
Posts: 1
Send a message via AIM to spatch359
Default Eiger valves...... again....

Howdy all,

I'm new to the forum and havea question about the Eiger valve adjustment. I have looked at the other posts and read the service manual. I've got my Eiger stripped down so I can get to the valves, but I'm at a loss of what to do next. I can see the adjustment screws and the valve springs. I also have a feeler guage, but can't see where to slide it through. Should the feeler guage slide all the way through?? I've never actually done any valve adjustment before, but would like to learn how. Any help on this is greatly appreciated.

Info: '06 Suzuki Eiger 400 2x4 w/ 92 miles. The valves on it are ticking like crazy when it is warm.

Thanks!!
Reply With Quote
  #2 (permalink)  
Old 05-08-2007, 12:32 PM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2006
Posts: 500
Default Eiger valves...... again....

well i can't help , but am curious why ur having issues at 92 miles. u should bring it back where u bought it, and see what there policy is on not checking there machines before giving it to the customer. that seems way to early to check and adjust valves, but i could be mistaken.
Reply With Quote
  #3 (permalink)  
Old 05-08-2007, 04:00 PM
Pro Rider
Garage is empty, add now
 
Join Date: Apr 2004
Posts: 616
Default Eiger valves...... again....

You shouldn't be getting valve probs on a ute after 92miles! The 250F's are known for valve trouble and mine haven't shifted after 50hrs of hard riding.
I'm not familiar with your bike, but is it a overhead cam? if so you should be able to slide the feeler gague comfortably between the cam lobes and the buckets (top of valves).
Again I'm not familiar with the engine but I never heard of adjusting screws for the valves on the dirtbikes anyway its ahims, you have to take off the cam and buckets and pop in new shims.
Also is the bike hard to start this would be a sign of bad valves.
When you say the valves are ticking, is it constant or only when its at idle? cause if it is a overheead cam the ticking could be just a auto decompressor.
Sorry if my info is not relevant, I'am a dirtbike man just hope something helps.
Reply With Quote
  #4 (permalink)  
Old 05-08-2007, 04:11 PM
Honeyduck96's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: May 2006
Posts: 346
Default Eiger valves...... again....

You should feel a SLIGHT drag on the feeler gauge when it's set at the right clearance. Where you check depends on the configuration of your head (overhead cam, rocker arms etc.).
BTW- make dead sure that your piston is in the right position according to your manual when you check/adjust the clearance.
Reply With Quote
  #5 (permalink)  
Old 05-08-2007, 04:16 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jun 2006
Posts: 48
Default Eiger valves...... again....

I had to have my Eiger engine rebuilt last winter. After the 1st ride, my valves were ticking pretty loud too. I had to tighten them up after about 30 miles of riding.
Reply With Quote
  #6 (permalink)  
Old 05-09-2007, 07:43 AM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2007
Posts: 92
Default Eiger valves...... again....

Mind telling us why you had your engine rebuilt? And how big a rebuild was it?And also did it cost alot? Thanks.
Reply With Quote
  #7 (permalink)  
Old 05-09-2007, 10:12 AM
Trailblazer
Garage is empty, add now
 
Join Date: Jun 2006
Posts: 48
Default Eiger valves...... again....

Sure,

I'll try to give the condensed version :-)

At only 300 miles, it stared smoking real bad, the plug was covered in oil, the air filter box was full of oil, and obviously it was eating about 2 quarts of oil after a days ride. Of course, all of this was out of the 1 year warranty (I only got to ride a few times that 1st year)

End result was a cracked head (mechanic believed it to be a manufacturer defect), which caused a bent valve and a scored piston. So I had to get a new head, new .50 over piston, new valves and seals + labor to the tune of about $1,300. I took the bike to a local cycle shop (not a dealer). The dealer would have charged much more. However, due to the low miles, if I had of let the dealer work on it, Suzuki MIGHT have done something for me. At the time, I didn't want to take that chance. After finding out the problem, Suzuki refused to do anything for me since I did not take it to an authorized dealer.
Reply With Quote
  #8 (permalink)  
Old 05-19-2007, 05:03 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2006
Posts: 1
Default Eiger valves...... again....

MY EIGER DROPPED A VALVE NOT EVEN A YEAR OLD, LUCKY I HAD EXTENDED WARRANTY THEY ARE REPLACING EVERYTHING EXCEPT CASES.
Reply With Quote
  #9 (permalink)  
Old 05-21-2007, 07:21 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 64
Default Eiger valves...... again....

My 2005 Eiger has 1,200 miles on it and runs perfectly with no odd noises and I have never messed with the valves. Hopefully not messing with the valves doesn't have any negative long term effects. I've actually never messed with valves on any of my ATV's in 25 years and have never had any related problems that I know of. I'm not saying that it's right by any means. I do baby everything during break in and don't ever go riding around full throttle even after break in.
Reply With Quote
Old 05-21-2007, 07:21 PM
Reply Share this with your friends

Tags
2006, 2007, 400, adjust, adjusting, adjustment, ajust, bent, clearance, eiger, eigervalves, eigor, suzuki, valve, valves



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On