Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Suzuki
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 02-17-2007, 10:26 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2006
Posts: 9
Default eiger wont start.

the engine will roll over like it's going to start but it will never actually start. any thoughts would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 02-17-2007, 10:43 AM
Pro Rider
Sound advice there. "Hey, watch this........"
Garage is empty, add now
 
Join Date: Mar 2000
Posts: 2,000
Default eiger wont start.

Did you try setting your tank valve to the'prime' setting?

When mine sits for awhile it can take a while for fuel to get flowing.

Jaybee
__________________
Jaybee

'07 Can-Am Outlander 800 XT - Crutchfield stage I Extremes all around
'02 Eiger 5-speed / mudlites
'02 Ozark
'96 TRX90

Past bikes: '89 Warrior, '97 Warrior, '98 LT80, '94 King Quad 300, '84 LT50
Reply With Quote
  #3 (permalink)  
Old 02-17-2007, 11:21 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2006
Posts: 9
Default eiger wont start.

yeah i let it prime and it still would not start. i also checked the spark plug and seemed good but i changed it anyway and it still didnt start. do u now pf any other things i could do? i would hate to take it to the dealer for something i could fix.
Reply With Quote
  #4 (permalink)  
Old 02-17-2007, 11:31 AM
Elite Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 5,599
Default eiger wont start.

Kill switch on?
Check for spark next. Pull the spark plug out of the motor, hook up the plug wire, and hold the spark plug against the motor(to ground it). Then crank the motor, both by rope pull and starter motor. Got spark?
Reply With Quote
Old 02-17-2007, 11:31 AM
Reply Share this with your friends

Tags
06, 2005, dies, eiger, fuel, run, runs, spark, start, suzuki, switch, wont



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On