Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Suzuki
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 10-31-2006, 10:12 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2006
Posts: 3
Default z400 timing

I have a z400 2004 model. I need to know how to set the valve timing. Which way do the lobes point when its on top dead center.
Reply With Quote
  #2 (permalink)  
Old 11-01-2006, 09:59 PM
mucky's Avatar
Pro Rider
2004 Suzuki Hayabusa
My Garage
 
Join Date: Jun 2004
Location: Phoenix
Posts: 1,857
Default z400 timing

THIS IS FOR TIMING STOCK CAMS 1..Remove the plug on the generator rotor, make sure the T line is in the center.,with the T line in the center hold the exhaust camshaft steady and lightly pull up on the cam chain to remove the slack between the cam chain drive sprocket and the exhaust camshaft sprocket. 2.. the exhaust camshaft sprocket has an arrow marked "1". turn the camshaft so that the arrow is aligned with the gasket surface of the head. engage the exhaust camshaft sprocket. 3..the other arrow marked 2 should now be pointing straight up. starting with the cam chain roller pin directly above the #2 count out 15 pins toward the intake and engage the intake cam on the arrow marked #3 on the intake sprocket, after its all on install the chain tensioner and turn the motor over 2-4 times and recheck your markings, if all marks line up then its in time.
Reply With Quote
  #3 (permalink)  
Old 11-02-2006, 05:48 PM
Pro Rider
Garage is empty, add now
 
Join Date: May 2003
Posts: 730
Default z400 timing

Lobes will be ~10 and ~2 O-clock. Pointing away from the center of the cyll.





Reply With Quote
Old 11-02-2006, 05:48 PM
Reply Share this with your friends

Tags
03, 2004, 2006, atv, cam, camshafts, check, hot, remove, set, suzuki, timeing, timing, valve, z400



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On