Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Suzuki
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 10-04-2004, 07:24 PM
Pro Rider
Garage is empty, add now
 
Join Date: May 2004
Posts: 2,689
Send a message via AIM to 86LT250RFatty
Default Hard To start LT250r

I have an 86 LT250R Quadracer. I just got done re-building the motor and it is really hard to start. It has great compression and once the motor is running it runs and idles beautiful. I have a UNI Clamp on filter, and port and polish for intake mods. To get it to start i have to put gas directly into the carb, and then she fires in 1-3 kicks. Otherwise, it just wont start. I notices the butterfly for the choke has been removed from the inside of my carb. so up or down has no effect. it has a brand new plug too, the NGK Standerd for my model. also, i noticed 3 hoses attached to my carb, theirs 1 fuel line, then 3 vent hoses, are all 3 vents? i noticed a plug which looks like could fit a small hose on it coming from the crankcase on the left side if u look at the quad from the back. NE help would be great. thanks
Reply With Quote
  #2 (permalink)  
Old 10-04-2004, 08:12 PM
Pro Rider
Garage is empty, add now
 
Join Date: May 2003
Posts: 427
Default Hard To start LT250r

i bet its because of the butterfly.mine wont start unless i use the choke.
Reply With Quote
  #3 (permalink)  
Old 10-05-2004, 06:27 PM
Pro Rider
Garage is empty, add now
 
Join Date: May 2004
Posts: 2,689
Send a message via AIM to 86LT250RFatty
Default Hard To start LT250r

i just rebuilt it and it smokes quite alot. . . i dont know. . . everything is torqed and it holds oil and antifreeze perfect. . . once its running its awsome. . . goddanm it. it has good compression to. . im rele mad. . .
Reply With Quote
  #4 (permalink)  
Old 10-05-2004, 06:38 PM
Pro Rider
Garage is empty, add now
 
Join Date: Nov 2003
Posts: 514
Default Hard To start LT250r

what's the compression? also any air leaks through the engine seals? poor compression is usually the culprit for what u are describing, or it could just be the fact u don't have the choke in use when u start it cold. that definately would be a cause also.
Reply With Quote
  #5 (permalink)  
Old 10-06-2004, 01:34 AM
Range Rover
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 138
Default Hard To start LT250r

It might be different with an early one but with mine before the rebuild i had to tap the throttle jsut as i finished my kick, it was actually funny, No one could start my quad but me. Now its a different story 1 kick, any time it starts. Anyway, with the P & P and other stuff you might have to re-jet, not sure. If i use choke, its one kick then i turn it off and kick the 2nd time if needed.

mark
Reply With Quote
  #6 (permalink)  
Old 10-06-2004, 08:19 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jul 2002
Posts: 770
Default Hard To start LT250r

Up is on for the choke. Porting will require richening the jetting since the engine will flow more air. Lean jetting can also cause it to be hard to start. I'd fatten the pilot and main especially during break in.
Reply With Quote
  #7 (permalink)  
Old 10-06-2004, 09:24 PM
Pro Rider
Garage is empty, add now
 
Join Date: Dec 2002
Posts: 1,771
Default Hard To start LT250r

When you said it smokes a lot I started to think if you might have the carb slide in backwards. There should be a curve slot towards the back of the carb on your slide!!
Reply With Quote
  #8 (permalink)  
Old 11-13-2004, 10:04 PM
Pro Rider
Garage is empty, add now
 
Join Date: May 2004
Posts: 2,689
Send a message via AIM to 86LT250RFatty
Default Hard To start LT250r

hm, i know this thread is old, but i have the same problem, THe carb slide is in the right way... The Needle Clip is on the 3ed Clip position, my Piolit is turned 1 1/2 turns out. My MJ is a 190... When i try to start it, it just sounds like a Thud sound.. When i bump start it, it runs for like 2sec, then i touch the throttle, and it dies. Then when i try to start it after it stalled, it just back fires, then thud, thud, thud. Its a new spark plug, getting a good spark, just re-built carb... i dont get it...
Reply With Quote
  #9 (permalink)  
Old 11-19-2004, 05:26 PM
Trailblazer
Garage is empty, add now
 
Join Date: Nov 2004
Posts: 32
Default Hard To start LT250r

I have been riding my LT for quite a while, and have perfected the "LT Startup Method" lol.

all of this is done with the choke on
1. turn Engine Run switch to OFF
2. Pump throttle 5-10 times
3. slowly kick the kick start 3 times w/ full throttle then release throttle.
4. turn switch on
5. Kick It

It should start up perfect. I have tested it on a lot of LT's, and it works every time.
Reply With Quote
  #10 (permalink)  
Old 11-19-2004, 06:53 PM
Pro Rider
Garage is empty, add now
 
Join Date: May 2004
Posts: 2,689
Send a message via AIM to 86LT250RFatty
Default Hard To start LT250r

yea, when i kick the motor over, it just has a big backfire. IF i bump start it, it runs for like 2sec then dies. ill try your method.
Reply With Quote
Old 11-19-2004, 06:53 PM
Reply Share this with your friends

Tags
250r, back, backfires, backfiring, fire, fires, fuel, full, intake, lines, lt, lt250r, start, starts, throttle



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On