Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 02-17-2010, 04:21 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Location: Mass
Posts: 3
Default 2001 Magnum 325 4 wheel drive problem

I recently just replaced the front right cv shaft, cv shaft bearings, hub and u-joint on my 2001 polaris magnum 325 4x4 and when i engage the 4 wheel drive only the front left tire spins and i can hold the right one while hitting the throttle when its jacked up. any help appreciated
thanks, Ryan
Reply With Quote
  #2  
Old 02-17-2010, 05:42 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,786
Default

welcome to the forum. did you put the correct polaris hub oil back in?
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #3  
Old 02-17-2010, 05:59 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Location: Mass
Posts: 3
Default

thank you and no i havent put any oil in it yet but i did pack the bearings with grease. do you know what the oil is called because i bought an oil change kit that comes with various lubricants so i probably have it
Reply With Quote
  #4  
Old 02-17-2010, 06:03 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,786
Default

it has to be the correct oil for the hubs to work and only the polaris hub oil is correct so you'll have to go to the dealer and buy it. someone might have a part number handy to show to you. but dont sub. out for differnt oil of it will not work.
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #5  
Old 02-17-2010, 06:08 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Location: Mass
Posts: 3
Default

alright thank you
Reply With Quote
  #6  
Old 02-17-2010, 06:37 PM
readymixer169's Avatar
Of all the things I've lost in life, I think I miss my mind the most!
Garage is empty, add now
 
Join Date: Jan 2009
Location: North East IN.
Posts: 1,161
Default

The fluid you need is demand drive fluid part#2871654 or demand drive plus part#2877922. My dealer does'nt carry the first number anymore but tell me the demand drive plus is basically the same thing. I've been using it for about a year now and can't tell any difference from the old stuff. (maybe just a number change?)
__________________
If it aint broke, you didn't ride hard enough!
07 Stealth sp500 EFI. HO. LE.
99Yamaha PW80
07 H.D. Softail custom
2014 ram hemi crew
Reply With Quote
Old 02-17-2010, 06:37 PM
Reply Share this with your friends

Tags
2001, 325, 425, change, demand, drive, fluids, hubs, magnum, oil, polaris, problems, sportsman, wheel, work



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On