Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 02-06-2010, 10:19 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 12
Default Polaris Xplorer 4x4 not working

I have a Polaris 400 Xplorer... The four wheel drive does not work in forward but will engage in reverse if you hit the over ride switch.

We have been getting a lot of snow and I have a snow blade for it but it is useless right now.

Even if I could engage the 4 wheel drive manual would be a help

Thanks in advance
Dan
Reply With Quote
  #2 (permalink)  
Old 02-06-2010, 11:34 AM
Pro Rider
Garage is empty, add now
 
Join Date: May 2007
Location: Tobermory
Posts: 253
Default

try holding the gear shifter ahead when in 4x4 see if that works
Reply With Quote
  #3 (permalink)  
Old 02-06-2010, 04:19 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 12
Default

Quote:
Originally Posted by xplorerman View Post
try holding the gear shifter ahead when in 4x4 see if that works
Tried, did not help... really works well in reverse. any other ideas?
Reply With Quote
  #4 (permalink)  
Old 02-06-2010, 07:15 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 12
Default

Is it possible that the 4 wheel drive is also tied into the head lights? Started tracing wires and strangley enought it goes to the head light on the handlebars high/low beam...

Things that make you go hmmmm.

Thanks
Dan
Reply With Quote
  #5 (permalink)  
Old 02-06-2010, 07:19 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,781
Default

i think your going to find it has to do w/ the override switch/wiring being the issue.
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #6 (permalink)  
Old 02-06-2010, 07:40 PM
ddesens's Avatar
Trailblazer
1998 polaris trailboss 250
My Garage
 
Join Date: Feb 2009
Location: Rochester, N.Y.
Posts: 45
Default

I just had a similar issue with mine. The trans switch was acting up. Really move the shifter forward and all around to see if the light goes on and off for the awd.
Reply With Quote
  #7 (permalink)  
Old 02-06-2010, 08:18 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,781
Default

i agree w/ checking the switch as that tells the bike what gear it's in and when the override has to kick in. you should be able to by pass it.
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #8 (permalink)  
Old 02-06-2010, 09:14 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 12
Default

Don't guess anyone has a manual for this....
Reply With Quote
  #9 (permalink)  
Old 02-07-2010, 10:03 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 12
Default

Quote:
Originally Posted by ddesens View Post
I just had a similar issue with mine. The trans switch was acting up. Really move the shifter forward and all around to see if the light goes on and off for the awd.
Where is this "trans switch" ????

Thanks
d
Reply With Quote
Old 02-07-2010, 10:03 AM
Reply Share this with your friends

Tags
2000, 400, 4wd, 4x4, 500, atv, drive, engage, manual, online, polaris, wheel, work, working, xplorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On