ATVConnection.com ATV Enthusiast Community

ATVConnection.com ATV Enthusiast Community (http://forums.atvconnection.com/)
-   Polaris (http://forums.atvconnection.com/polaris/)
-   -   1999 sportsman 500 idles great, wont accelerate (http://forums.atvconnection.com/polaris/304886-1999-sportsman-500-idles-great-wont-accelerate.html)

hesborn2fly 01-16-2009 07:45 PM

1999 sportsman 500 idles great, wont accelerate
 
I thougt I got it right but ill go back and check. Thanks for the tip

goodblasson 01-17-2009 02:34 AM

1999 sportsman 500 idles great, wont accelerate
 
could a bad cdi cause these problems?

hesborn2fly 01-17-2009 07:48 PM

1999 sportsman 500 idles great, wont accelerate
 
Well folks after doing a deep cleaning on the carb I am happy to report my sportsman is now purring like a kitten. It doesnt miss a beat at full throttle. Everything seems to be back on track. Its about time!

goodblasson 01-19-2009 10:27 AM

1999 sportsman 500 idles great, wont accelerate
 
So, cleaning the carb after the cam swap fixed you up?

I readjusted my valves and got the bike running a little better. After I removed the air filter the bike was able to rev alot higher. It still wants to back fire at high revs so Im still stuck trying to figure this out. Readjusting the valves helped, I am 100% sure I got the .006 spacing right this time, but still the bike is not perfect. Any suggestions?

mkgearhead 01-19-2009 12:18 PM

1999 sportsman 500 idles great, wont accelerate
 
<div class="FTQUOTE"><begin quote>Originally posted by: goodblasson

So, cleaning the carb after the cam swap fixed you up?



I readjusted my valves and got the bike running a little better. After I removed the air filter the bike was able to rev alot higher. It still wants to back fire at high revs so Im still stuck trying to figure this out. Readjusting the valves helped, I am 100% sure I got the .006 spacing right this time, but still the bike is not perfect. Any suggestions?</end quote></div>


I had the same problem on my '96 Magnum 425. I replaced the needle jet (side-by-side with the old one, you could see the wear), jet needle, main jet and diaphram (you might not need this, but mine had silicone all over it). The difference was night and day. Before, I couldn't get past 3/4 throttle without it falling on its face. Afterward, it was like a totally different machine. Too bad I got it fixed the day brfore i traded it for 2 newer Polaris ATV's. Also, make sure the bracket from the carb to the frame is there. The wear on the needle jet has a lot to do with vibration. Polaris sells the bracket for about $10. All the parts for mine were about $150, but half of that was the diaphram. I hope this helps.

hesborn2fly 01-19-2009 03:13 PM

1999 sportsman 500 idles great, wont accelerate
 
Yep, it was the carb cleaning that brought it back alive sfter the cam obviously. Goodblasson did you totally clean and inspect your carb, mine didnt require any parts but just a thorough cleaning. After all this have you tried bringing the power up in High gear or just neutral, I have an atv jack and with no tires on its not the smartest thing but it works. Or just button it up and take it out for a spin, sometimes they dont like full power in neutral.

2003racer8m 01-21-2009 01:55 AM

1999 sportsman 500 idles great, wont accelerate
 
If the issue hasn't been corrected already.

A cylinder leak down test would let you know if the valves are closing. If you can't hold any pressure then chances are your valves are not closing properly. If you have pressure but it leaks down then possibly that is from the rings being worn.

I'm working on a similar prob on a 97 xplorer.

2003racer8m 01-23-2009 03:51 PM

1999 sportsman 500 idles great, wont accelerate
 
would yours run normal with the airbox off? Mine will. New fuel pump kit new carb diaphram and a carb soak job ( dealer ). Still won't run with the airbox ( no filter ) installed.

goodblasson 02-16-2009 04:19 PM

1999 sportsman 500 idles great, wont accelerate
 
I finally got my bike to rev, by removing the airbox. What in the heck is going on here. The more I work on this bike the more it baffles me. So, I can get it to rev up with airbox lid off, when I put it back on it dies almost immediately. I think this will be my last Polaris.. Still stuck, any updates?

brahn 09-20-2010 08:42 AM

1999 sportsman 500 idles great, wont accelerate
 
So I just was out trail riding my 1996 sportsman 500 this rainy weekend with alot of puddles on the trail, and this same thing just started happening to me. The bike doesnt have any power, and seems to work extremely hard to get itself moving. I have taken the airbox lid off, and it still sounds super throaty and never revs up. It started backfiring slightly, after which I noticed there is a large crack around where the exhaust pipe connects to the muffler.

Obviously I want to pinpoint the cheapest and easiest solution to what the problem could be. And I'd rather not go through replacing random parts only to find out that didn't fix it.

So after looking through the thread, I'd like to put together a step by step check to walk through for people who are having this same issue, from cheapest/simplest to expensive/complicated. Can we all get together and put something together like this? I can be the test subject as far as this goes as well, since I just started having this problem.

Also, should a crack along the exhaust pipe and muffler have any affect on how this bike revs?


All times are GMT -5. The time now is 01:56 PM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2