Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 05-14-2008, 12:03 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2008
Posts: 22
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

Hello

I am new to the hobby and have been driving my machine every night for an hour for two weeks straight. I let the machine warm up for about five minutes, ( because if I don't then when I switch gears it stalls) I drive it through trails but tonight I ended up at a dead end. I did the three point turn (okay seven point turn) through some serious mud. The quad would stall after changing from Hi to reverse and reverse to Hi. I put it into reverse to get out of this jam and it wouldn't move. I noticed that all four wheels didn't turn in reverse. Just the back two. Is this normal? I had to really fight my way out of there. If I don't have 4wd in reverse then I could be in big trouble if I get really stuck. My display shows the four wheel drive option in reverse therefore it should have this feature in reverse. or am I wrong. Thanks in advance for your help. Whats with this stalling crap?

thanks jeff
Reply With Quote
  #2 (permalink)  
Old 05-14-2008, 12:13 AM
Pro Rider
Garage is empty, add now
 
Join Date: Dec 2007
Posts: 211
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

are you holding in the reverse override when in reverse? you have to hold in the override when in reverse to have awd.
Reply With Quote
  #3 (permalink)  
Old 05-14-2008, 12:46 AM
Pro Rider
Garage is empty, add now
 
Join Date: Aug 2006
Posts: 1,578
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

Right, the Reverse Override Button is the yellow button on the left handlebar control below the kill switch. Without holding it in, you won't have AWD and you won't be able to rev more than 3,000 RPM or so.

And your engine probably dies out because the ETC (Electronic Throttle Control) kicks in. This is probably due to too much slack in your throttle cable. Adjust the slack so there is 1/8" play and see if that helps.

What year ATV?
Reply With Quote
  #4 (permalink)  
Old 05-14-2008, 02:08 AM
jumbofrank's Avatar
Elite Pro Rider
Garage is empty, add now
 
Join Date: May 2008
Location: Michigan
Posts: 5,527
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

If it shows 4x4 in the display when you hold the rev limiter in, that means the switch works but it's not engaging for some reason. No idea why. Sorry.
__________________
2008 Sportsman 500 EFI.
Polaris winch, 52" Glacier plow,
front brush guard, rear bumper
Reply With Quote
  #5 (permalink)  
Old 05-14-2008, 02:14 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2008
Posts: 6
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

A little stall is normal. It takes more revs for a Polaris's belt to engage than other machines. They make a clutch spring that really reduces the revs needed to move. Are you pushing the yellow diagnostic button in reverse? that's the only way that 4 wheel will engage in reverse. Its on your right handle. Hope this helps. If you check back in other forum chats their is specific info on the clutch spring i mentioned earlier.
Reply With Quote
  #6 (permalink)  
Old 05-14-2008, 03:25 PM
Pro Rider
Garage is empty, add now
 
Join Date: Aug 2006
Posts: 1,578
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

A "little stall" is not normal. Neither of my Sportsmans have stalled not connected to the ETC or ignition key being turned off.
Reply With Quote
  #7 (permalink)  
Old 05-14-2008, 03:53 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jul 2007
Posts: 278
Send a message via AIM to atv gooroo
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

A little stall is normal. I have a polaris 500 ho and you have to give it right much throttle to get it moving. If you are in the mud or approching a hill at a slow speed in high, it just won't go. Low is the best range for starting off in the mud. You must push that button for any amount of power in reverse. That primary spring that polarisryder was referring to does not lower the amount of revs but gives more power in high.
Reply With Quote
  #8 (permalink)  
Old 05-14-2008, 03:54 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2008
Posts: 6
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

Let me firstly apologize for addressing the wrong problem. I got the whole "stall" thing confused with "bogging down" or "slowing down". I have no answer to your problem but your right it is not normal. Ill ask around and see if i have any answers for u. By stall, do you mean the machine actually cuts off.?
Reply With Quote
  #9 (permalink)  
Old 05-14-2008, 03:59 PM
*5 J's*'s Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Apr 2008
Location: Maine
Posts: 387
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

my 08 500X2 will cut in and out in reverse with more throttle - unless you push the reverse override in. I was concerned about this as well - so I read the owners manual and it says that it will do this. "Excessive Throttle Operation while in the [reverse] speed limit mode may cause fuel to build in the exhaust, resulting in engine popping and/or engine damage. [In reverse] Operate the throttle just enough to maintain a desired speed"
__________________
'08 Sportsman 500X2, with front brush guard, front rack extender, dual cargo bags, Polaris 3500 winch w/synthetic, Moose RM3 plow, Quadovator reverse override/temperature guage/worklights, Polaris HD springs, Garmin 76Csx w/RAM mount.

'05 Son
'02 Son
'99 Daughter
'71 Wife
Reply With Quote
  #10 (permalink)  
Old 05-14-2008, 04:07 PM
*5 J's*'s Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Apr 2008
Location: Maine
Posts: 387
Default Newbie: Polaris 500 ho stalls, no 4wd in reverse

The 2 wheel drive in reverse is normal unless to push the reverse override in as others state. I am guessing that by giving it a lot of gas in reverse, while you were stuck, dumped a lot of fuel that wasn't being burned and caused you to stall. Next time you are in that situation - push the reverse override button and and see if it stalls.
__________________
'08 Sportsman 500X2, with front brush guard, front rack extender, dual cargo bags, Polaris 3500 winch w/synthetic, Moose RM3 plow, Quadovator reverse override/temperature guage/worklights, Polaris HD springs, Garmin 76Csx w/RAM mount.

'05 Son
'02 Son
'99 Daughter
'71 Wife
Reply With Quote
Old 05-14-2008, 04:07 PM
Reply Share this with your friends

Tags
2004, 500, adjust, adjustment, backrest, ho, polaris, reverse, running, sportsman, stalls, tensioner, valve, valves, weird



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On