Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 03-27-2008, 09:51 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2008
Posts: 2
Default no fire on 99 magnum 500

this 4 wheeler has no spark, any suggestions. Also are there any fuses located on this 4 wheeler, if so where are they located? Thanks
Reply With Quote
  #2 (permalink)  
Old 03-27-2008, 10:06 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,783
Default no fire on 99 magnum 500

im guessing but pretty sure there are no fuses. was it running and it quit or what happened to make it stop or just stop firing? did you make sure the switches are working corretly and its not being ground out.
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #3 (permalink)  
Old 03-27-2008, 10:10 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2008
Posts: 2
Default no fire on 99 magnum 500

yeah thats kinda what i was thinking.im just gonna over look it more thanks for the help.
Reply With Quote
Old 03-27-2008, 10:10 PM
Reply Share this with your friends

Tags
500, 99, atv, fuses, magnum, polaris, spark



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On