Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 08-23-2006, 03:10 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Aug 2006
Posts: 7
Default how to get into diagnostic mode ?

hi i have an 06 500efi and was wondering how to get to diagnostic mode i have turn the key on off 3 times while in park but it wont work (just like the manual said).
i took my machine out for my 1st long drive (only have 6.5h on it) and when i would stop it would stall even when i tried to start it it would not start unless i had a bit on the throttle and i had to stay on the throttle b/c when i let off it would stall this is the 1st time it has happened. i thighten the throttle calble b/c there was some play hopefully this fixes the problem. has anyone else had problems like this also when it is parked now it starts just fine.
Reply With Quote
  #2 (permalink)  
Old 08-23-2006, 05:24 PM
NLWarrior01's Avatar
Pro Rider
2006 Polaris Sportsman 500 EFI
 
Join Date: Jul 2003
Posts: 1,761
Default how to get into diagnostic mode ?

You should check your build date. This was a common problem on the earlier builds, but was supposedly fixed for the later ones. There's also a flash being done by the dealer to people who complain about the stalling. Mine only stalls when I'm towing heavy loads and come to a stop in low gear.
__________________
2006 Sportsman 500LE EFI, 2013 TT-R 125LE, 2014 Outlaw 90
Reply With Quote
  #3 (permalink)  
Old 08-23-2006, 06:00 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Aug 2006
Posts: 7
Default how to get into diagnostic mode ?

my build date is 05/03/06 on th machine which i think is may 3rd/06 i am not sure how to read the build date i thought they would have all the problems fixed by then if in fact it is a may machine and not march 5th?
Reply With Quote
  #4 (permalink)  
Old 08-23-2006, 07:20 PM
NLWarrior01's Avatar
Pro Rider
2006 Polaris Sportsman 500 EFI
 
Join Date: Jul 2003
Posts: 1,761
Default how to get into diagnostic mode ?

Even if it's a march build date, it may still have the problem, as I know that the fix has only been in the last couple of months (june rings a bell).

As stated earlier (knock on wood) mine's been pretty well trouble free. On the odd occasion where it did stall, it fired right back up. Sounds like you may have the ETC problem on yours. In the thumb throttle cover there's a switch which sometimes needs to be adjusted. Check with your dealer.

Good luck,

Trev
__________________
2006 Sportsman 500LE EFI, 2013 TT-R 125LE, 2014 Outlaw 90
Reply With Quote
  #5 (permalink)  
Old 08-23-2006, 08:35 PM
Range Rover
2006 Polaris Hawkeye
My Garage
 
Join Date: Jun 2006
Posts: 162
Default how to get into diagnostic mode ?

I believe you have to hold the reverse over ride button while turning the key on in park
__________________
Davidjb
Reply With Quote
  #6 (permalink)  
Old 08-23-2006, 09:13 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,785
Default how to get into diagnostic mode ?

if its like my 800 efi, you have to have it off and in park then push and hold the override button then turn the key on. release button and bush to scroll thru the options.
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #7 (permalink)  
Old 08-28-2006, 02:56 AM
Pro Rider
Garage is empty, add now
 
Join Date: Feb 2004
Posts: 345
Default how to get into diagnostic mode ?

My 500efi you have to put it in neutral then hold the overide button and turn on the key. Goes right into diag mode. Good luck
Reply With Quote
  #8 (permalink)  
Old 08-28-2006, 04:18 AM
jimmypsp700's Avatar
Pro Rider
2002 Polaris Sportsman
My Garage
 
Join Date: May 2004
Location: S.E. Michigan
Posts: 2,248
Default how to get into diagnostic mode ?

Read the Manual!
__________________
2010 Polaris Sportsman 850XP EPS
-Ricochet front and rear aluminum A-arm guards
-Excel Slingshot XT tires
2000 Scrambler 400 2x4
-Trail Mod-Ported, RCR HPD piped and clutched
-.040" over Wiseco-Head shaved .020"/12:1
2002 Sportsman 700 (sold)
Reply With Quote
  #9 (permalink)  
Old 08-31-2006, 06:45 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2006
Posts: 16
Default how to get into diagnostic mode ?

chuck; i have a 500efi build date 6-7-06. at 7 miles it did the same thing yours did but after it stalled it wouldnt start for 15 to20 min. i got the first reflash and that helped some but sill had problems. nothing ever showed up in the diagnostic. i found the throttle cable with a little over 1/4 inch slack. i tighten it up to very little as you did and this helped quite a bit but when riding at 7000 to 10500 ft in elevation it didnt seem to run quit right or have the power it should and some times after starting it would go in to limp home mode and run rich and poorly. got the 2nd reflash and now no problems and best of all at any time when you get on it you can spin the wheels;something it wouldnt do before. i think your best bet would be go back to dealer and get both reflashs or what ever is late'st. even if you dont ride at higher elevation the 2nd reflash realy woke my 500 up. if this dosnt help there are some more tricks you can try to keep your quad out of limp home whitch is the main problem. this makes your quad run rich to keep from burning it up if you have a problem. the problem is it is programed to run richer for the first 50 hours or so. hope this helps - have to go. will check later and see how you make out.
Reply With Quote
  #10 (permalink)  
Old 08-31-2006, 08:38 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 24
Default how to get into diagnostic mode ?

This is how it works on my 06 700 efi you put it in neutral put on the park brake push and hold the overide button and turn the key too on. Turning it from off to on 3 times is suppose to give you an error code if there are any. Hope this helps.
Reply With Quote
Old 08-31-2006, 08:38 PM
Reply Share this with your friends

Tags
2006, 800, apex, codes, diagnosis, diagnostic, efi, key, mode, polaris, put, sportsman, times, turn, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On