Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 02-09-2006, 02:28 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 49
Default grind when putting in gear

not sure if this is normal, but when i put my atv in forward and reverse i get a grinding sound it's not to bad but you notice it is there anything i can do or what would it be??
thanks
Reply With Quote
  #2 (permalink)  
Old 02-09-2006, 02:31 PM
Pro Rider
Garage is empty, add now
 
Join Date: Feb 2004
Posts: 1,979
Default grind when putting in gear


My trail boss and trail blazer have done that since day one ,if your above idle at all
Reply With Quote
  #3 (permalink)  
Old 02-09-2006, 02:31 PM
Range Rover
Garage is empty, add now
 
Join Date: Aug 2005
Posts: 101
Default grind when putting in gear

ill my polaris's have that. maby the idle is to high? try to lower it
Reply With Quote
  #4 (permalink)  
Old 02-09-2006, 02:34 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 49
Default grind when putting in gear

thanks guys, the idle is pretty low right now, does it go away or reduce when the machine is at proper temp?
Reply With Quote
  #5 (permalink)  
Old 02-09-2006, 02:42 PM
Scootergptx's Avatar
Jr Administrator
Hired Gun!
"Badges? We don't need no stinkin' badges!"
2011 Just a cooler and a humidor
 
Join Date: Apr 2003
Location: Texas, Dammit!
Posts: 99,131
Default grind when putting in gear

How many others have had someone get on it, when it's in nuetral? They think it's in drive, and gas it. Then jam it into gear before the revs come back down. [img]i/expressions/face-icon-small-mad.gif[/img] Thought the wife took out a few teeth before I finally got that driven into her head.
__________________
__________________

Never hit a man with glasses. Hit him with a baseball bat.
Reply With Quote
  #6 (permalink)  
Old 02-09-2006, 04:17 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 258
Default grind when putting in gear

Don't pussyfoot around when you put it in gear either. Go ahead and slam it in there as long as it's at idle. Shoving it into gear slowly only prolongs the damage you're doing to it. These gears do not have synchronizers like car transmissions. They are pretty much straight cut gears and will make kind of a crunching noise when shifted. We'll make a Polaris rider out of you yet brownweiser.
Reply With Quote
  #7 (permalink)  
Old 02-09-2006, 04:58 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 49
Default grind when putting in gear

thanks again fireslayer, going out this weekend, first time on the new toy
Reply With Quote
  #8 (permalink)  
Old 02-09-2006, 05:26 PM
colt2245p's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Aug 2005
Posts: 589
Default grind when putting in gear

yes what fireslayer said use a swift and firm shift method when going high to reverse ..sometimes mine gets stuck in low if it happens dont panic or force the issue i just try to put it back in low and back out after several attempts it comes out done it since new never seems to hurt anything
__________________
2010 popo 850XP RED
2001 polaris 500 HO
2006 honda rubicon sold!!
2000 kawasaki vulcan nomad 1500FI
1992 chevy K1500 4x4
Reply With Quote
  #9 (permalink)  
Old 02-09-2006, 08:52 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2003
Posts: 11
Default grind when putting in gear

brownweiser,You might also check your belt if it is wore very much it will also cause the same problem I had a 98 sportsman 500 with the same problem. if it is tryin to creep in gear you need a new belt
Reply With Quote
  #10 (permalink)  
Old 02-09-2006, 09:08 PM
Pro Rider
Garage is empty, add now
 
Join Date: Nov 2005
Posts: 263
Default grind when putting in gear

Quote:
Originally posted by: Roughrider649
brownweiser,You might also check your belt if it is wore very much it will also cause the same problem I had a 98 sportsman 500 with the same problem. if it is tryin to creep in gear you need a new belt
So youre saying that my new 06 800 with 250 miles on it needs a new belt? It has the creeps too.

Reply With Quote
Old 02-09-2006, 09:08 PM
Reply Share this with your friends

Tags
1st, 250, 500, atv, bad, gear, gears, grind, grinding, grinds, polaris, putting, shift, sportsman, trailblazer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On