Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 10-21-2005, 09:15 PM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 38
Default polaris sportsman 500 Motor boggs bad when i give it gas

Hey everyone,
I have a 1998 polaris sportsman 500. When i give it gas the motor boggs and spits and i have no power at all. It actually stalls sometimes. It does this in or out of gear. It idles great though. It has good spark. I checked the speed limiter by pulling the black wire like the book says. I completely cleaned the carb out. The diapram in the fuel pump and carb dont have any holes in them. Im at a loss. Any help would be great.
Reply With Quote
  #2 (permalink)  
Old 10-21-2005, 11:05 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 25
Default polaris sportsman 500 Motor boggs bad when i give it gas

Hello, As you do a search on this site I am having almost the identical problem although mine is backfiring through the card. I am actually working on this for someone and have never worked on a Polaris before.

cleaned the carb two or three times with carb cleaner and compressed air
set the valves to 006
checked the exaust lobe for wear
the jet needle was set at the bottom when I started
changed spark plug
cleaned all the connections in both handlebar sides
checked for cracks in the carb boot
cleaned the air cleaner
made sure I was getting fuel
does this with air cleaner on or off
cleaned the switches on the transmission

I finally raised the jet needle setting all the way to the top just to see what happens and it is running 50% better like this with some backfire so I ordered a new needle and main jet an am waiting for these parts to arrive. Your problem if it is not backfiring like the one I am working on sounds like a clogged main jet or the diaphram is not moving. Maybe if we both work together on this we can solve both of our problems.

I am waiting for a manual also that I ordered so my question to you is where is the rev limiter that you unplugged ? I would like to try this. This is also a 1998 sportsman 500 4x4

Rungunner
Reply With Quote
  #3 (permalink)  
Old 10-21-2005, 11:10 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jan 2002
Posts: 749
Default polaris sportsman 500 Motor boggs bad when i give it gas

I had a 1999 SP500 that did the same thing....I couldnt believe what it was. The air intake(air box lid) was actually sucking against the gas tank. The foam spacer had moved forward allowing the plastic intake to suck down when I gave it the gas. May not be your problem, but hopefully it is because it is a simple fix. Good luck.
Reply With Quote
  #4 (permalink)  
Old 10-21-2005, 11:10 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2003
Posts: 1,203
Default polaris sportsman 500 Motor boggs bad when i give it gas

it could be your clutches are worn im thinking maybe a broken weight or cluth buttons are shot. but i would say something is out of balance.
Reply With Quote
  #5 (permalink)  
Old 10-21-2005, 11:25 PM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2003
Posts: 459
Default polaris sportsman 500 Motor boggs bad when i give it gas

when my did this last year, i looked in my air box and it was full of water from a huge puddle i went through the day before... good luck finding it
it really seems like it isnt breathing right though, so check the airbox line too
Reply With Quote
  #6 (permalink)  
Old 10-22-2005, 03:35 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 25
Default polaris sportsman 500 Motor boggs bad when i give it gas

Air box is spotless

air duct was pulled out from under tank area

all tubes blown out

belt is off the clutch

have heard from others that the exaust lobe on the cam could be worn off, I looked at this and it seems to be ok, they are worn but not missing or anything like that.
Reply With Quote
  #7 (permalink)  
Old 10-22-2005, 10:18 AM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 38
Default polaris sportsman 500 Motor boggs bad when i give it gas

mine is backfiring through the carb also. Thats something i forgot to mention. The speed limiter is the black piece directly under the terminal board. its about 3x3 inces and about 3/4 inch thick . the book said to disconnect the black wire to see if this is the problem. I took the belt off so its not the clutch thing. Rungunner do you mean the diaphram in the carb may not be not moving? This is buggin the heck out of me.
Reply With Quote
  #8 (permalink)  
Old 10-22-2005, 12:27 PM
Elite Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 5,599
Default polaris sportsman 500 Motor boggs bad when i give it gas

Does it back fire thru the carb...when going on the throttle? Sounds like a lean idle mixture. You can try to adjust the mixture screw richer, and if that doesnt help. then the pilot jet is probably partially clogged.

If the problem happens at 1/2 or better throttle, then look for a partially or fully plugged main jet.

How does the bottom of the float bowl look? Full of crusty stuff? Or dirt particles?
Reply With Quote
  #9 (permalink)  
Old 10-22-2005, 12:43 PM
Doctorturbo's Avatar
Extreme Pro Rider
GOT BOOST!
Garage is empty, add now
 
Join Date: Jan 2004
Posts: 3,201
Default polaris sportsman 500 Motor boggs bad when i give it gas

sgajan, your lean for some reason. If this problem just started I would say you have some garbage in your pilot and or main jet. If this happened from day one you need to go bigger on the main jet. To check and see if I'm right, start the quad up, warm it up and pull the choke on half way. Give it a try and see if it bogs.
Also check to see if there is any cracks in the carb boot. Spray some carb cleaner around the boot and see if the idle increases. If it does, look for a crack or bad seal in that area.
Reply With Quote
  #10 (permalink)  
Old 10-22-2005, 05:38 PM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 38
Default polaris sportsman 500 Motor boggs bad when i give it gas

I cheked the jets and blew everything out. The carb is completely clean . Spotless. As for the idle mixture screw . There isnt one on the carb as far i can see. Anywhere. No cracks in the boot. I tried spraying carb cleaner around the boot. Didnt help. This is frustrating.
Reply With Quote
Old 10-22-2005, 05:38 PM
Reply Share this with your friends

Tags
1998, 500, atv, backfire, backfires, boggs, carburetor, cleaning, limiter, mashed, polaris, problem, rev, safety, sportsman, switch, throttle



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On