Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Kawasaki
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 08-06-2007, 12:09 PM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2003
Posts: 62
Send a message via AIM to PrairiePOwer2k3
Default Bypassing belt censor for 2004 prairie 700

About 2 months ago I had some work done to my Priarie 700 one of items I had replaced ( due to 100 hour service ) was the belt. About 1 week after dumping a total of $600.00 on my quad the belt light came on and the quad went into "safe" mode where it won't go over 8 mph and blah blah blah. Just a couple of days ago I took the quad back to the shop so they could reset the censor and when I got it home after 5 mins of riding the light came back on and the process started all over again. I was wondering if there is any way to bypass the censor? What else could be tripping the censor? The bike runs fine with no problems.
Also, my battery is just about dead and won't hold a charge. My display won't always be on when I'm riding, and when it is on the speedo will just do it's own thing. This happened after I went a little deeper than expected when riding through some water. Could the electrical just be crazy from some water? and affect the belt censor? Im frustrated with the situation and any help is greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 08-06-2007, 03:35 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2003
Location: Texas
Posts: 1,273
Default Bypassing belt censor for 2004 prairie 700

Hmmm...I wonder if you have a weak battery...if so, that can cause all kinds of weird symptoms (including the ones you described). If you have a buddy with a P650, P700 or Brute Force, ask him if you can swap batteries and see if that solves your problem.

Also, if the shop installed the new belt and didn't shim it properly, its possible that it is too loose and can trip the belt sensor. If I were you, I'd remove the CVT cover and check the belt tension using a simple fish scale. YOu can find out how to check the belt tension, adust the belt tension, etc. by reading the tech tips section on nyroc's website....just look in the PRAIRIE tech tips and you will find the info and pics there.

Happy trails...[img]i/expressions/face-icon-small-smile.gif[/img]
__________________
2007 Kaw. KFX 730
Reply With Quote
  #3 (permalink)  
Old 08-06-2007, 04:42 PM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2003
Posts: 62
Send a message via AIM to PrairiePOwer2k3
Default Bypassing belt censor for 2004 prairie 700

I definetly have a weak battery, thats a no brainer. Ive tried to charge it but it won't hold a charge and I think I just need to buy a new one. unfortunately I don't know anyone with another quad like mine, which is kind of difficult. I am not the most mechanically inclined person, and I don't feel comfortable doing much more than fluid changes, although I'm willing to learn. Thanks for the info, I'll check out the NYROC website. Thanks!
Reply With Quote
  #4 (permalink)  
Old 08-06-2007, 04:51 PM
95wolv's Avatar
Pro Rider
Your friend needs to stop smoking whatever it is that is rotting his brain!
Garage is empty, add now
 
Join Date: Oct 1999
Location: Saginaw, MN
Posts: 3,095
Default Bypassing belt censor for 2004 prairie 700

Mikeyboy hit it right on the head, low voltage will raise hell with electronic sensors,many have a "threshold" voltage they need to operate in, otherwise they will do all sorts of wacky things,or not work at all. If your display is going out, you barely have enough juice to run the sensors,either,although when running, your quad should be charging enough to run everything without the battery. Unless your battery is so bad,it drags down the rest of the system. If you have a meter, see what the voltage is on the battery while it runs, it should be about 13.5-14 volts, if not the battery is shorted internally, or your charging system is not up to par.
Reply With Quote
  #5 (permalink)  
Old 08-06-2007, 08:52 PM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2003
Posts: 62
Send a message via AIM to PrairiePOwer2k3
Default Bypassing belt censor for 2004 prairie 700

Does the entire CVT cover have to come off? I looked at the instructions from NYROC and unfortunately I don't have the right size socket bit to get the CVT cover off. So It's on hold for now. If there is anyone in Spotsylvania, VA that has a prairie or knows how to work on them, I'd love to go through hit and run course.
Reply With Quote
  #6 (permalink)  
Old 08-06-2007, 11:57 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2003
Location: Texas
Posts: 1,273
Default Bypassing belt censor for 2004 prairie 700

yes, the entire CVT cover must come off...its only like 8 bolts and I think they are all 10mm. Just use a rachet and socket to get them off and then you can unplug the 2 wires attached to the CVT cover and tada! The entire cover comes off. With the right tools, its a 5 minute job to remove the cover. you can do it! [img]i/expressions/face-icon-small-smile.gif[/img]

When you put the cover back on, be sure to go easy on the bolts...torque then down to 5 or 6 lbs...if you try to overtighten them, the threads will strip out. Go easy and it shouldn't be a problem.

Happy trails...[img]i/expressions/face-icon-small-smile.gif[/img]
__________________
2007 Kaw. KFX 730
Reply With Quote
  #7 (permalink)  
Old 08-07-2007, 10:35 AM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2003
Posts: 62
Send a message via AIM to PrairiePOwer2k3
Default Bypassing belt censor for 2004 prairie 700

Alrighty, well thanks for the help! I'm going to go get the correct size socket bit. I'm going to disconnect the battery and hookup a jump box to the power cables and then reset the light with full power. Hopefully if that works then I know I just need a new battery. I think that made sense? LOL
Reply With Quote
  #8 (permalink)  
Old 08-08-2007, 02:01 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2007
Posts: 11
Default Bypassing belt censor for 2004 prairie 700

Hey why are you taking the CVT cover off just change your battery and follow these instructions to reset your belt light, Unless your belt switch is tripped. Then you will have to remove the cover.

I have a 2004 700 prairie camo!

Late 2003 and 2004 700 Belt light reset procedure. (BF650 SRA)

Un plug the gray & black connectors and switch them with each other. Turn the key on and unplug the belt switch connector (2 pin). Turn the key off, then turn it back on to clear the memory. Then turn it off again and connect every thing back up to its original place. Remember to let the key stay on for about 7 seconds!
This worked for me, I got the instructions from my dealer!
Reply With Quote
  #9 (permalink)  
Old 08-10-2007, 11:05 AM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2003
Posts: 62
Send a message via AIM to PrairiePOwer2k3
Default Bypassing belt censor for 2004 prairie 700

I'm assuming the belt switch is tripped, although I don't know for sure. Where are the gray and black connectors (5 pin, right)? I found the 2 pin connector but the black and grey are still hiding out.
Reply With Quote
  #10 (permalink)  
Old 08-10-2007, 01:27 PM
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2001
Posts: 1,743
Default Bypassing belt censor for 2004 prairie 700

The black and grey connectors are well hidden just several inches up and little forward in that vincinity where you found the 2 pin connector. When you sit on the quad, look where your right knee is pointing at - look there under the plastic body panel. They might be tied to either a frame or another wire harness.
__________________
Most quad problems are caused by the loose NUT connecting the handle bar and the seat.
Reply With Quote
Old 08-10-2007, 01:27 PM
Reply Share this with your friends

Tags
2004, 700, belt, bypass, check, cvt, instructions, kawasaki, light, prairie, prarie, procedure, replacement, reset, sensor, twin



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On