Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Kawasaki
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 09-22-2004, 02:02 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2004
Posts: 11
Default kfx 400 jetting???

What size of main jet should I run on my kfx 400?? I have put the pro design air filter adapter and a clap on k&n filter with no lid on my air box, everything else is stock. Eleivation is 1575.
Reply With Quote
  #2 (permalink)  
Old 09-25-2004, 12:37 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2004
Posts: 11
Default kfx 400 jetting???

I put in a 180 and the plug is still white, but it keeps running better everytime I jet up. I sprayed starting fluid all over the carb/manifold to check for air leaks....no leaks. Does'nt a 180 sound big??? Anybody else have this same set up??
Reply With Quote
  #3 (permalink)  
Old 09-25-2004, 01:45 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jan 2003
Posts: 749
Send a message via AIM to bulldogz400
Default kfx 400 jetting???

What needle do you have in there?? If you have the stock, I HIGHLY recommend getting the DynoJet needle or the Alba needle. I say you are lean on the mid range which is why you have such a big main. Try this, move the clip on the needle one spot lower than where it already is...meaning closer to the tapered end. See what that does and lemme know!
Reply With Quote
  #4 (permalink)  
Old 09-27-2004, 09:05 PM
Range Rover
Garage is empty, add now
 
Join Date: Nov 2002
Posts: 179
Default kfx 400 jetting???

I have a Scorpion slip-on, uni filter, no airbox lid, mixture screw 3 turns out,(a lil rich there), needle on 3rd clip from top(dyno jet needle), and a 150 main. My mid to top is awesome, but my bottom needs a lilo work. 180 sounds WAY high to me.--1200 feet elevation
Reply With Quote
  #5 (permalink)  
Old 09-27-2004, 11:36 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2004
Posts: 11
Default kfx 400 jetting???

I moved the needle down 1 position, installed a 162.5 jet and it seems to run fine, plug is tan....probaly did'nt run it long enough with the 180 in. By the way how long do you have to ride to get a good reading?? On my banshee I warm her up, put new plugs in and haul *** for a 1&1/2 miles and shut it down. I did that with my kfx (180 jet) and plug was still white. After I moved the needle I rode it around for 30min and checked the plug and it is tan. Should I put a new plug in a do a WOT test??
Reply With Quote
  #6 (permalink)  
Old 09-28-2004, 12:17 AM
Pro Rider
Garage is empty, add now
 
Join Date: Feb 2004
Posts: 1,029
Default kfx 400 jetting???

wow 180 way to high iam at 1200 ft with 165 dyno jet hmf slip on.
Reply With Quote
Old 09-28-2004, 12:17 AM
Reply Share this with your friends

Tags
180, 2003, 400, carb, clip, jet, jetting, kfx, kfx400, lean, main, mixture, needle, screw, stock



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On