Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 05-23-2009, 04:07 PM
Triggerfreak's Avatar
Trailblazer
Garage is empty, add now
 
Join Date: Sep 2008
Location: Columbus,MI
Posts: 82
Default 300ex starter problem.

My 1993 300 ex has been making a grinding noise when starting from the day i got it.Well today after washing it, it wont do anything now.No clicking or noise at all when i press the start butting.Is it the starter or the solenoid or relay for the starter.I don't have a manual yet for it.So i do not know how to check or even remove.The dealer told me to jump the solenoid or relay for the starter.Also how to i go about push starting it for not to go riding with it.And if anyone has any online manual links, that would be cool also.Thanks!
Reply With Quote
  #2 (permalink)  
Old 05-25-2009, 02:10 PM
Trailblazer
Garage is empty, add now
 
Join Date: Apr 2009
Posts: 75
Default

Try jumping the solenoid. Thsi will tell you what's wrong, and if it's the solenoid you can just keep jumping till you get a new one. (pos batt to secondary solenoid terminal (the one that goes to the starter))

Check all connections including all grounds. Being over 20 years old they will all need a good clean. How old is the battery? Is it charged?
Reply With Quote
  #3 (permalink)  
Old 05-25-2009, 05:01 PM
Triggerfreak's Avatar
Trailblazer
Garage is empty, add now
 
Join Date: Sep 2008
Location: Columbus,MI
Posts: 82
Default

Well i think it was a battery/ cable problem.The ground from the battery to the frame was arking.So i charged the battery and cleaned all connections real good.Started right up.
Reply With Quote
Old 05-25-2009, 05:01 PM
Reply Share this with your friends

Tags
01, 300, 300ex, atv, grinding, honda, jump, noise, problem, relay, solenoid, starter, starting, trouble, trx300ex, winding



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On