Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 02-02-2008, 06:42 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2008
Posts: 4
Default 2004 honda foreman 450

Front diff will not lock in 4wheel drive. My indicator light is not flashing-I have a locker kit installed, what could be the problem??
Reply With Quote
  #2  
Old 02-03-2008, 10:50 AM
Red Rider
Honda, accept nothing less!
Garage is empty, add now
 
Join Date: Dec 2002
Posts: 12,734
Default 2004 honda foreman 450

I would suspect some wet wires or a wire loose on the TraxLok...something like that.
Reply With Quote
  #3  
Old 02-05-2008, 04:51 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2008
Posts: 4
Default 2004 honda foreman 450

Not sure what a traxloc is- can you tell me more about it or where its located? Thanks!
Reply With Quote
  #4  
Old 02-05-2008, 10:49 AM
Red Rider
Honda, accept nothing less!
Garage is empty, add now
 
Join Date: Dec 2002
Posts: 12,734
Default 2004 honda foreman 450

It's what switches it in and out of 4wd. If it is like my Rancher, the unit is to the back of the front differential. I would start by checking the wires from the switch on the handlebars, down to the TraxLok. Check for voltage before and after the swtich, and then take it from there.....

Wouldn't hurt to get a service manual!
Reply With Quote
  #5  
Old 02-06-2008, 04:41 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2008
Posts: 4
Default 2004 honda foreman 450

I haven't checked the voltage from the traxlok but when I switch it into 4x4 I hear the traxlok system click like its trying to lock in. When I start to move forward the 4 wheel drive is still not locked in. The more I ride makes it lock in and then when I stop it unlocks again. Anymore ideas will be appreciated. And I do need to buy a manual. Thanks again
Reply With Quote
  #6  
Old 02-06-2008, 06:36 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 50
Default 2004 honda foreman 450

I'm still new on honda's but isn't it true that the 4wd engages with the use of an electromagnet?
Reply With Quote
  #7  
Old 02-07-2008, 03:39 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2008
Posts: 4
Default 2004 honda foreman 450

not real sure but its gonna go to the shop for a trouble shoot in the electrical department
Reply With Quote
Old 02-07-2008, 03:39 PM
Reply Share this with your friends

Tags
2004, 450, 450cc, 4wd, 4x4, atv, foreman, honda, problem, start, starting, traxloc, traxlok, troubleshoot, voltage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On