Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1 (permalink)  
Old 10-16-2003, 12:58 AM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2003
Posts: 921
Send a message via AIM to 420EX
Default 400ex SECOND GEAR

when i bought my quad, used, it had second gear blown out, i tore down the entire engine and treans for complete overhaul and i looked at the trns and there appears to be NOTHING WRONG WITH IT! all the gears are in great shape and not ground, the entire trans looks ok with little wear, what is the problem???? ANY help would be useful,

tank you,
jeff
Reply With Quote
  #2 (permalink)  
Old 10-17-2003, 03:03 PM
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2003
Posts: 255
Send a message via AIM to blaster0315
Default 400ex SECOND GEAR

hey you should havent got that 440 big bore kit know your already haveing problems
Reply With Quote
  #3 (permalink)  
Old 10-17-2003, 04:31 PM
Pro Rider
Garage is empty, add now
 
Join Date: Aug 2002
Posts: 2,132
Default 400ex SECOND GEAR

Look close to

Shift drum
shift fork
shift shaft

Any of these could cause that...did it have all other gears?
Reply With Quote
  #4 (permalink)  
Old 10-17-2003, 06:19 PM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2003
Posts: 921
Send a message via AIM to 420EX
Default 400ex SECOND GEAR

yes, it had all the other gears, everything looks fine, also, second gear was blown when i got it beause the guy i bought it from drank alot, never changed the oil and didnt take are of it so now i have alot o problems to fix thats wy im putting te big bore kit, cam, and hotrod connecting rod, i havent instaled them yet, they're currently sitting on the bench waiting to be installed
Reply With Quote
Old 10-17-2003, 06:19 PM
Reply Share this with your friends

Tags
2002, 2003, 2nd, 400, 400ex, drum, fix, fixing, gear, honda, pops, problem, problems, shifter, slip



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On