Go Back   ATVConnection.com ATV Enthusiast Community » General Discussion » Drivetrain, Suspension & Tires
Sign in using an external account
Register Forgot Password?
Search


Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 03-23-2009, 12:53 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 4
Default Popping, shutting off at idle

I have a 2003 Kawasaki Bayou 250 with less than 100 hours on it and have an idle problem. At idle it pops, idles up and down and will completely shut off. It runs great as long as it is above idle. It runs fine through all the gears.I've cleaned the carb, adjusted the idle higher, turned the pilot adjustment from 1.5 to 3 turns out. Drained the gas tank and refilled with fresh gas. I've used Marvel Mystery oil, Seafoam and B12. There are no air leaks as I have sprayed carb cleaner around the carb and boots with no results.
Any help is greatly appreciated.
Reply With Quote
  #2  
Old 04-14-2009, 07:39 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2009
Posts: 4
Default

This must be a Bayou Thing and I DO understand. I cant offer any help. I've posted same problem with my 04 that had almost no use tires were 90% no scratches in plastic even the grips were not worn, and have done all that you have. sometimes it would rev real high after a few minutes of riding. I was starting to think that there was issues with the timing and valve train. but just recently it seems almost good but not that good(its tolerable), it does though take about 20 minutes to warm up and run without choke
Reply With Quote
  #3  
Old 04-15-2009, 07:04 AM
Spdecat's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2008
Location: Ontario
Posts: 751
Lightbulb

Quote:
Originally Posted by Vaughn View Post
I have a 2003 Kawasaki Bayou 250 with less than 100 hours on it and have an idle problem. At idle it pops, idles up and down and will completely shut off. It runs great as long as it is above idle. It runs fine through all the gears.I've cleaned the carb, adjusted the idle higher, turned the pilot adjustment from 1.5 to 3 turns out. Drained the gas tank and refilled with fresh gas. I've used Marvel Mystery oil, Seafoam and B12. There are no air leaks as I have sprayed carb cleaner around the carb and boots with no results.
Any help is greatly appreciated.


What Drivetrain, Suspension & Tires are on your machine
__________________
2012 Blue 700 Grizzly FI EPS Assembled in the U.S.A. ( 5160 miles )
XT Warn 2500 c/w winch saver
3.5 Black Roxx Risers , Trail Tech X High Bars Blue , ODI Lock On Grips Black
ITP Black SS 212 Rims , 26 " Terracross Tires
Yamaha Glide Plate , Yamaha Hitch , Yamaha Extended Foot Pegs , Ricochet Black A Arm Guards , Gold Magnetic Plugs , UNI Filter , OGIO Honcho Front Bag , Rigid SR 10" Light Bar
SOLD 2008 500 Carb , 13,287 miles 821 hours , ( 4200 miles last year 2011 )
Reply With Quote
  #4  
Old 04-15-2009, 08:35 AM
Red Rider
Honda, accept nothing less!
Garage is empty, add now
 
Join Date: Dec 2002
Posts: 12,734
Default

Quote:
Originally Posted by Vaughn View Post
I have a 2003 Kawasaki Bayou 250 with less than 100 hours on it and have an idle problem. At idle it pops, idles up and down and will completely shut off. It runs great as long as it is above idle. It runs fine through all the gears.I've cleaned the carb, adjusted the idle higher, turned the pilot adjustment from 1.5 to 3 turns out. Drained the gas tank and refilled with fresh gas. I've used Marvel Mystery oil, Seafoam and B12. There are no air leaks as I have sprayed carb cleaner around the carb and boots with no results.
Any help is greatly appreciated.

This sounds like a classic case of a clogged idle (pilot, slow) jet. This makes you very lean on the bottom end, and that's why it backfires and won't idle. Lots of folks "clean" their carbs by spraying some cleaner around, but never actually get that jet unclogged. Actually, jets are cheap, and it is just easier to replace it.

Another possibility is a leak in the intake boot, or the air filter.
Reply With Quote
  #5  
Old 09-01-2009, 01:52 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2009
Posts: 1
Default kawasaki bayou wont idle

hello i am new to this site i have 2003 250 bayou that was traded to me a couple of months ago it would not idle good at all it would pop rev up and down ant cut off i have a marine repair shop i cleaned the carb and installed a new kit it still would not idle so i adjusted the valves this did not help so tonight i finally got it right the air mixture screw on the carb is very sensetive i adjused on for arond 30 minutes there is one spot where it idles low and perfect idles in gear for 20 mintues rode it for a few mintes and no problems hope this helps someone
Reply With Quote
  #6  
Old 02-27-2011, 12:45 AM
Weekend Warrior
1993 Honda TRX300EX
 
Join Date: Jan 2004
Location: NW PA near Clarion
Posts: 12
Send a message via AIM to QuadDriver
Default

About 2 years ago I got a 2003 bayou 250 for a song - in MINT cond with extras. I wondered why so cheap. After I put in a battery, cleaned out the carb I had this problem.

I rebuilt the carb twice - to really no avail. to get it to idle ok it would be so rich all over that it got worse mileage than my 300ex. This was odd cuz back in 95 I got my ex a bayou 250 and we used to joke it didnt need gas to run... It used almost half the fuel of my 300ex.

So about 3-4 months ago, after the TDF (tour de Forest) in pa, and it ran so iffy after days of tuning, I search on this problem and found that just about everyone has idle problems with the KLF250A1-A9.

I researched the diffs between the 220-250. 218cc to 228cc and a new sticker is it.

same carb, same needle setting, same idle and main get, same carb kits.

so, thinking it has to be my carb, I got a used one from ebay for $70 (kinda high?) from a 94 KLF220AM. LAst weekend I finished rebuilding the 'new' carb and noticed, she started, and idled. the choke didnt work completely the way I wanted to, but it operates like my ex's KLF220AN. tonight, me and the GF took a 25mile romp over the snowy roads - the machine cound not have run more perfect. With 2 riders!

Could it be that some passage in the carb is a little different cuz I notice the 03 and newers have an emmission sticker and the old ones didnt?

Side note: the bayou was and is the best deal in atvs for a GP machine to get riders on. The semi independant suspension is comfy for girls, it has a low first and good weight to drag logs or lawn trailers, it can run a good 45-48mph and when running does not use gas.

I think the last year it was made retail was still like $3800 with many dealers selling for as low as $3500. you can get 5 year old ones in good cond for $1500 or less.
Reply With Quote
  #7  
Old 11-10-2011, 08:29 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Nov 2011
Posts: 1
Default only runs with choke

i need help, i have a 03 bayou 250. i just replaced the throttle cabel and the gasket that connects the carb to the motor. now the atv runs like crap. it only runs with the choke and if u try and give it gas it just bogs down and stalls out. also it only starts and runs with the choke. i dont know what elce to do to the thing. helpppp
Reply With Quote
Old 11-10-2011, 08:29 PM
Reply Share this with your friends

Tags
2003, 250, adjust, atv, bayou, carburetor, clean, idle, idling, kawasaki, popping, setting, sound, timing, xt225



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On