Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Chinese Quads » Chinese Quads - Ask an Expert!
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 07-01-2010, 12:44 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2010
Posts: 6
Default gy6 150cc starting problems

HI,
I have no problem starting my engine when cold, starts with one click of the starter.

When warm, it is very difficult and somtimes will not start at all, I have to let it sit for some time then it will start.

I checked the spark when it was hot and at first got a yellow spark, then no spark at all.

Can anyone help?

Bob
Reply With Quote
  #2  
Old 07-01-2010, 11:37 PM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

These kinds of troubles can be frustrating. Some thoughts:

The electrical components that make spark don't really get that hot (CDI and coil). They really don't even get heated by the engine that much because they are mounted in a moving stream of air so they would never heat up very much while you're moving. You could always try heating those parts up with a heat gun, or really strong hair dryer and see if that affects spark. They're both pretty big thermal masses, so heat them up slowly over a 10 minute period minimum to make sure they are heated through to the center, and not overheated on the outside.

The stator does get hot. The trigger pulse that tells the CDI to fire comes from here. If your CDI is AC powered (still the most common, but becoming less so on newer quads) then this power comes from the stator too. These can be measured, but you'll have to do this when the engine is hot and the quad is not making spark. Do you know if your CDI is AC powered or DC powered? Do you have a meter?

The spark plug gets hot too. The only way to test this is to change it. Presumably, though, you measured spark when the plug was cool enough to handle.

It would be unusual for kill switches to only malfunction when the engine is warm. But once again this can be verified or eliminated with some meter measurements while you are having no spark.

The first step is to get a meter, find a way to make the quad go into the *no spark* mode. If you know how your CDI is powered then we can start down one of two different paths. If you don't know then say so and we'll find that out with some simple measurements before starting down the DC or AC path.

Intermittents can confound the best technicians. It is easy to think the quad is malfunctioning when it is actually working fine (like the kill switch accidently left on during a test). That sends you right down the proverbial garden path. Don't be afraid to retreat, verify previous tests, and change direction if necessary.
Reply With Quote
  #3  
Old 07-02-2010, 12:12 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2010
Posts: 6
Default

Hi Lynn,

I see you live in Tracy, I spent 5 years in Stocton in the early 90's. I hope you are not disapointed, by I am referring to a scooter, I have been to some of the scoot sites but found the information more informative here so I thought I would give it a try.
I do have a meter so i will test the CDI to see if it is AC or DC.

I have a new spark plug in right now, but used a different plug for the test, this makes it easier when the engine is hot. Apparantly when cold the spark is fine, the engine starts immediately upon pressing the starter.

I had the battery tested today and it is good, as I suspected, because it will crank forever if I want it to.

I found that if i open the compartment and lift the seat up, the cooling will be quicker and i can restart in about 30-45 minutes.

I hope we can solve this together.
Reply With Quote
  #4  
Old 07-02-2010, 01:42 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2010
Posts: 6
Default

Lynn, OK, According to the diagram i have this is an AC CDI unit.
Reply With Quote
  #5  
Old 07-02-2010, 10:10 PM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

No problem on the scooter angle. Some of the best GY6 service manual stuff is published by scooter vendors. Without scooters, us GY6 quad riders would be at a real disadvantage for service information.

I'm thinking this is your CDI:

Click the image to open in full size.

I'm still thinking stator, since that is the only thing that would take 30-45 minutes to cool after shutting off the engine. Two things come off the stator which are involved in making spark: The AC ignition power winding, and the Timing trigger pulse.

While the engine is hot and you are not getting spark:

1) Unplug the CDI.

2) Measure the AC voltage on the AC Ignition Power pin of the wiring harness to ground while cranking the engine. You should measure 50 to 80 volts AC.

3) Switch the meter to the lowest AC voltage you have. Measure the Timing Trigger pin AC voltage to ground while cranking the engine. You should see 0.1 to 0.4 volts AC.

4) Switch to measuring resistance (ohms). With the engine stopped measure the AC Ignition Power pin resistance to ground. You should measure 450 ohms or so.

5) Also measure the Timing Trigger pin resistance to ground. You should measure 150 ohms or so.

Again you must do all this while you are getting no spark, so make sure that you don't have spark at the beginning of the tests, and verify that you *still* don't have spark at the end of the tests.
Reply With Quote
  #6  
Old 07-21-2010, 06:45 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2010
Posts: 6
Default fixed

Ok, I put the new stator in and it has been a week with no problems, I assume we got it. Thanks for everyone's help.
Bob
Reply With Quote
  #7  
Old 07-21-2010, 10:34 PM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

Glad you got it running.
Reply With Quote
  #8  
Old 10-08-2010, 12:11 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2010
Posts: 4
Default

i bought a kasea 150cc adventure buggy it will start then die after a second or 2 anyone have a ideal whaT IT COULD BE CLEANED CARB AND AJUSTED VALVES IF THEY ACTULLAY SET ON .005 DONT KNOWW YEAR JUST A 150CC KASEA WITH D SHAPE VALVE COVER HELP PLEASE
Reply With Quote
Old 10-08-2010, 12:11 PM
Reply Share this with your friends

Tags
150cc, ac, cdi, change, coil, connect, dc, engine, gy6, manual, problems, service, spark, starter, stator, stgy6, testing



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On