Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Chinese Quads » Chinese Quads - Ask an Expert!
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 06-29-2010, 09:30 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2010
Posts: 3
Default Baja WD250U - Starting problem - Electrical

Evening,

I am looking for some help troubleshooting my Baja Motorsports WD250U ATV.
I am having electrical problems. When you turn the key on you get nothing, no lights at all, no indication that power has been applied. If I place the kill switch (red) and key in the on positions, I can jump across the starter solenoid and it will start and run just fine. Normal start button does nothing at all.
A little history, my father normally keeps the ATV. I get to do all the maintenance. He contacted me about a month ago, and said that it would not start anymore. And that he had saw a puff of smoke come out from under the left side by his knee. I checked the battery, and the fuse on the starter solenoid. The fuse was bad, replaced it and the ATV started and ran fine. When you turn it off the fuse would blow. And you would have to replace it to get it to run again. After starting the ATV again, I started looking for the obvious. The Rectifier was really hot, so hot that it had melted the wires going into it. (Smoke) I searched on line and made a purchase. Received a 5 wire part, needed the 6 wire. Contacted seller and they sent me another one, this time with 6 wires. The connectors on the wires were of the wrong type so I cut soldered and heat shrunk the wires all back together. I connected up all the parts, put in a new fuse and nothing. If you have made it this far thanks in advance.
While trying to figure this out I have been reading a lot of old post on here. And here are a couple things that I do know.
1. I have the brake on, but not rear light.
2. I have 14 plus (cannot remember exact number) volts across the battery when it is running. 12.5 to 12.7 when off.
3. It is in neutral.
Like I stated earlier, I can start it by jumping across the starter solenoid.
Any ideas at all would be appreciated. I just don’t know what to do from here.
Mike
Reply With Quote
  #2 (permalink)  
Old 06-30-2010, 10:10 AM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,229
Default

I think your ignition switch is bad. It is the device that sits between the fused 12 volts and charging system and the rest of the quad (lights / starting interlock circuitry / etc).

Plus, you said you were blowing fuses when you turned the quad off. Ground and 12 volt (fused) power goes to the switch, though they aren't supposed to ever get connected together. Sometimes the internal rotating barrel breaks up causing shorts and/or opens.

On your ignition switch the fused 12 volts is usually a red wire. The switched 12 volt side of the switch is usually a black wire. See if you have 12 volts on the red wire all the time, and if you have 12 volts on the black wire when the ignition switch is on. If you do, then your switch is OK and we'll have to look for an open wire somewhere. If you don't then you've found the problem. BTW, the other two wires are ground (usually grn) and kill (usually Blk/wht).

Sounds like you fixed the charging system, so you're 90% there...
Reply With Quote
  #3 (permalink)  
Old 06-30-2010, 10:40 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2010
Posts: 3
Default

Thanks for the reply Lynn, I am at work right now so I am trying to imagine the parts you are referring to.

The ignition switch that you are referring to, would it have another name on the wiring diagrams?
In the wiring diagram, in the back of the manual, there is a device called an Off Controller, and the parts lookup diagram it is the Relay Assy. If this is not what you are referring to , what is it used for?
Or are you referring to the key switch?
Reply With Quote
  #4 (permalink)  
Old 06-30-2010, 01:15 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2010
Posts: 3
Default

Lynn you is the man!!!! I was able to sneak home at lunch. I used a 12V test light and was able to test the red wire at the switch (key) and it was hot, so was the brown wire when the switch is in the on position. From there the wires went into a connector. One side of the connector tested good and the other the brown wire did not have any power. I removed the connector, and temporarily twisted the wires together.. And it worked as advertised.
I did not have time to make sure that everything was working like it should. I will do that tonight after work.

Again thanks for your assistance.. It is getting harder and harder to find people that will just help someone out for the sake of doing it.

Mike

PS - I would still like to know what the purpose of the off controller is.
Reply With Quote
  #5 (permalink)  
Old 06-30-2010, 11:46 PM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,229
Default

Glad to be of help .

Re: Off Controller:

We don't seem to be working off the same wiring diagram (which is par for the course). The Baja website has 250cc manuals for download, but no wiring diagrams are included for 250cc machines. The wiring diagram I'm using came off the HighRPMRacer website.

On my diagram the ignition switch is labeled "Power Switch". The kill switch is labled as "Ignition Switch". The regulator is labeled as "Flasher", and has only five wires instead of six (it seems to be missing the third yellow wire which is part of the three phase charging system).

The only 'Relay Assy' shown in the diagram is the starter solenoid.

Hmmm...
Reply With Quote
Old 06-30-2010, 11:46 PM
Reply Share this with your friends

Tags
atv, baja, blows, diagram, digram, electrical, ignition, interlock, key, powers, powersports, problems, relay, switch, troubleshooting, wd250u, wire



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On