Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Arctic Cat
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 02-29-2012, 11:44 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2012
Posts: 8
Default atv wont start!!! Help!

My 366 wont start. I rode it a week ago, and i tried to crank it up a week later and now it wont start. i put a new battery in it and it will wont start. just cranks but wotn turn over. has gas, good spark, new spark plug, new oil and filter, clean air filter. help:?
Reply With Quote
  #2  
Old 03-01-2012, 12:09 AM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2006
Posts: 73
Default

Does it have valves? If so they may be to tight if everything else is ok. My sons quad did that. Couldn't hurt to look if it does. Standard rule, if it has spark and gas, its gonna run. If either is weak or not enough, it wont run. You said has gas, is there gas coming out of your float bowl??? Check your carb first then go check the valves. Too tight and they won't let enough gas in or exhaust out...
Reply With Quote
  #3  
Old 03-01-2012, 12:25 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2012
Posts: 8
Default

yeah the spark is definitely good and theres plenty of gas in the tank. theres in gas drainin from the bottom of the carb like if the float is stuck. its only been sittin for a week and it ran perfectly fine last week
Reply With Quote
  #4  
Old 03-01-2012, 01:55 AM
95wolv's Avatar
Pro Rider
Your friend needs to stop smoking whatever it is that is rotting his brain!
Garage is empty, add now
 
Join Date: Oct 1999
Location: Saginaw, MN
Posts: 3,099
Default

I'm confused, you say it cranks but wont turn over? is the engine turning while you are trying to start, or does it just hang up and not keep turning with the starter? or do you mean it cranks but won't fire?
Gas draining from the carb is a bad sign, your needle and seat could be shot, flooding your engine, is the plug wet when you pull it to check spark? Have you done a compression check ?
Reply With Quote
  #5  
Old 03-01-2012, 06:20 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2012
Posts: 8
Default

sorry bout that. I posted on here pretty late and wasnt in the right mind set hahaha i meant turns but wont crank up.. it just turns endlessly as long as you hold the button, but wont start up. and its not leaking btw
Reply With Quote
  #6  
Old 03-01-2012, 08:35 PM
Andy Bassham's Avatar
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Jul 1999
Location: Mountainburg, AR
Posts: 3,883
Default

Another simple possibility is that the valve thingy under the float is stuck and its not getting gas. Had this on my 660 a few times a few years back. First two times I pulled it all apart to fix. After that, I unhooked the fuel line and shot a quick little blast (not much) up the fuel line into the carb with an air compressor and made it pop back unstuck. Much easier than taking it all apart no doubt. Quick fix... IF this was/is the problem.
Reply With Quote
  #7  
Old 03-01-2012, 08:49 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2012
Posts: 8
Default

yeah I was thinkin bout the carb too. Ive had it clog up before. And like i said it had only been sittin for a week and worked perfectly fine. Im gonna open the drain on the carb and blow air through it tomorrow mornin. Pray that tomorrow I have 3 working 4 wheelers instead of 2
Reply With Quote
  #8  
Old 03-02-2012, 12:26 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2012
Posts: 8
Default

alright well i took the spark plug out, put a little gas in it and put gas down the spark plug hole, and the engine cranked up for like 3 seconds than died. fuel issue?
Reply With Quote
  #9  
Old 03-04-2012, 06:20 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2005
Posts: 2,343
Default

not gettin gas or maybe water in gas, , is there gas in the float bowl on carb?
__________________
2009 850 xp sage green
2009 850 xp, stealth black, my sons
1997 425 magnum,500HO motor in it
2008 Dodge Ram 1500
1997 Dodge Ram 1500
Reply With Quote
  #10  
Old 03-17-2012, 09:24 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2012
Posts: 2
Default

Click the image to open in full size.Thank you all the same.
Reply With Quote
Old 03-17-2012, 09:24 PM
Reply Share this with your friends

Tags
arctic, artic, atv, bad, carb, cat, crank, cranks, fire, fourwheeler, gas, quad, spark, start, wont



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On