Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Arctic Cat
Sign in using an external account
Register Forgot Password?
Register ATV Photos FAQ Members Calendar Search Today's Posts Mark Forums Read GarageVendors
Search
Welcome to ATVConnection.com ATV Enthusiast Community

Reply Share this with your friends
  #1 (permalink)  
Old 12-01-2010, 09:23 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 60
Default 2000 Arctic cat 250 2x4 cdi problem???

I'm working on an atv for a neighbor. I believe its somewhere between 2000-2003 arctic cat 250 2x4. It starts fine but after its warm wont rev when u push the throttle ..just sounds like its running a real low end rev-limiter.At first thought it was the carb so cleaned it flushed tank, fresh gas...now starts really good but still does the same (sprayed either in carb while holding full throttle, no change still just putt..putt..putt) Im leaning to cdi problems (cdi arctic cat # 3530-024) is there any way to test these things on a bench? is there any low oil sensor, reverse sensor or anything that could cause such?

I know my yamaha's but i need some info from some one who knows Arctic cat on this one
Thanks,
Alf
Reply With Quote
  #2 (permalink)  
Old 12-02-2010, 04:47 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 60
Default

I'm looking for someone local who has this same atv. I dont want to buy a cdi for a few hundred bucks until i know for sure this is causing the problem. There are no salvage yards in my area who have ever on any occasion been kind enough to return my calls.
Reply With Quote
  #3 (permalink)  
Old 12-08-2010, 12:07 AM
Trailblazer
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 60
Default just a follow up on the problem

Just to follow up on what the problem was in case anyone else has this happen. Finally got a hold of a guy that knows this particular atv. He told me to check the voltage regulator(said to check the voltage at an idle and when revved if the voltage goes over 18v it will scramble the CDI and cause various results, and that the voltage regulators were a weak point on these). Well i couldnt get it to rev for long enough to get a reading b4 it would limit, so figuring the charging system wasnt much i connected a Large 12v heater to the battery(pulls a constant 15 amp). It started and ran perfect. What do u know the guy knows his stuff! My hat's off to him. Replaced Voltage regulator and all is well.
Reply With Quote
  #4 (permalink)  
Old 09-07-2011, 07:54 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2011
Posts: 1
Default 2001 artic cat 250 2x4 idles great but clunks when throttled HELP!

my arctic cat 250 2x4 will start up good idles okay but when you try to give it gas it just makes a clunking noise but as soon as you let off it idles fine again now if it is the voltage regulator how do i test it
Reply With Quote
Old 09-07-2011, 07:54 PM
Reply Share this with your friends

Tags
2000, 250, 2x4, 4x4, 500, arctic, artic, atv, cable, carbuertor, cat, cdi, chock, problem, problems, recomend



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On